Launch Day Patch: Derketo, Volcano and Swamp, oh my!

Hey MadLeo. Check out my bug report on dancer healing, this is probably what’s going on.

You can see in my screenshots that I sometimes get over 75 healing per second from dancers.
The bug persists until death or relogging, so you should be able to get rid of it.

3 Likes

Hey. I know it. This is really bad bug. This is need fast to fix.

Game mode: Private
Problem: Bug
Title: Experience from crafting from hotbar

As title says, if you craft something, then queue it up from hotbar, you get no experience from crafting building pieces at least
Repro:

  1. Craft any building piece
  2. Place it
  3. Press hotbar button to make new one (easiest way to tell if you got experience is from attributes tab)

Is it possible to optimize oasis where Mitra trainer is at least? Heavy stutters and slowdowns are not good… I just have no idea how optimizations for consoles can make game unplayable in some areas for CPUs with lower IPC than Intel’s sandy bridge.

All Spiders and the Insect Boss in the Passage Way between Jungle and Frozen North are passive and don’t even defend when they are being attacked.

Game mode: Singleplayer
Problem: Bug

Title: Skelos Master of Ceremonies is female with male voice

The Skelos Master of Ceremonies can spawn as a female, but still talks with a male voice.


Game mode: Singleplayer
Problem: Bug

Title: Can walk into and through pillars in volcano

The building at TeleportPlayer -15305.390625 -191981.328125 39512.128906 has four pillars. You can walk through the two on the north side of the building and can walk inside the two pillars on the south, but can’t pass completely through.

Game mode: Dedicated Server

All the following issue have been observed and witnessed at a dedicated 70 slot PVE server.

  • the issue from upgrading t1 sandstone to t2 or t3 is making everything on top or connected vanish once again. Had 2 reports so far from my community and advised them to dismantle t1 instead of simply upgrading it or to build in t2 right from the start

  • mitra, derketo, set don’t have a light pillar. Mitra and derketo aren’t even visible as t3 altars on the map.

  • thralls keep falling through the ground when you try to drag them behind you into the Wheel of Pain

  • Workbenches, furnaces, waterwell of all kinds ( the mitra one included), fish traps and Wheel of Pains stop working at server restart. I know this had been different in previous versions.

  • we could observe that at some fighter and archery thralls, the inventory is still buggy. when you place a weapon in there, different from what they had by default, the weapon vanishes at every restart of the server.

  • some thralls don’t have an inventory at all ( had lv 4 fighters and archers from black hand )

  • many thralls glitch through foundations and ceilings when you placed them and they saw something in range and try to follow it.

  • the old building bug is back again, you have a free area, no people close, nothing that could block you, you try to place a foundation ( no matter if north, south or east area), you hear the sound of the placed building piece but nothing shows up yet the building piece is gone out of your bag.

  • the other building bug happens randomly. really hard to reproduce and we have absolutely no idea why it keeps happening. But players get often the message, that the building piece failed to get placed. They tried removing any kind that would give light ( torches and the like), chests, and even altars, but the issue remains.

  • the performance drops quite hard when you get above 50 players on the server. 500-600 basic ping and server fps down to 2-5. We got max possible hardware and do every 6 hours restarts but even those don’t help with the issue. So we could use some performance improvements quite well.

  • the right sloped building piece ( which has the tip down at the right side) has no snap point at the upper edge. Can’t place even a fence ontop of it.

Private Live Server

Bug

NPCs can still not be damaged under tents.

Timestamp showing the bug:

3 Likes

This bug appears everywhere, not just under tents.

Frequently when fighting, if the enemy gets too close to a wall or large object, my hits no longer land on them and I have to make them move away from it. It’s really annoying.

Dedicated Server
Bug

Big red sunsails are indestructable

The red sunsails with the item ID 80770 can’t be dismantled by players nor by admins, nor can we delete them with admin delete, nor destroy them with an avatar nor could the players pick them up.

Please add the radial menu to them, for picking up or dismantling.

Dedicated Server
Bug

Purge isn’t working correctly

We have a lot of reports of purges being announced and immediately being defeated or… they spawn under the bases. More than every second purge is like that. Across the whole map.

Can confirm. We’ve been an an adventure yesterday to find out that passage was not really an adventure at all…

Actually there’s tons of old testlive bugs not being fixed. And Funcom went silent mode about them.

2 Likes

Yeah, I wonder why I’m even still reporting these bugs, when they have been reported before and not been fixed in any of the following patches. I love the game, but my frustration and disappointment with the bug (not-)fixing grows every day.
THIS should be very alarming for Funcom, because when dedicated players that love the game get frustrated and angry, then players that take a first look at the game, will just remove it from their library and go look for a better refined game.
And the tents are just one thing…
The health regeneration bug, that I reported twice during testlive and that is still in the game, is gamebreaking.

I understand, that the time before release was extremely stressful for all funcom employees and that they need a couple days rest, but if they want to maintain the hype around the game, they need to get the worst bugs fixed asap.

And we need a freaking buglist in this patch, a list that funcom compiled and that we can check to see what bugs have been reported. It’s insane to not have a public buglist.

:triumph:

4 Likes

No hp regen bug is not game-breaking at all. @MoosGamesTV probably already watched this video :wink:

Game mode: Dedicated
Problem: Bug
Title: Reduced armor (permanent sunder effect?!)

In the video li-nked in this post, at 0:49 when I open invertory you can see that I have 80 armor I think. Royal armor gives 114 - 14 because I have sandstorm mask and I have 10 agility. Looks like my armor is reduced by 40% for armor. Not sure if dying would fix it, but that is not acceptable.

2 Likes

I reported that sunder bug before release too. It was introduced with the healing rebalance patch.
Also the regen bug.

And yes dying fixes the semi-permanent sunder. As does a server restart. But only until you get sundered again.
Death or a restart removes the healing too.

Any news about the next patch? because most of these bugs make this game not enjoyable… ._.

2 Likes

Maproom not take damage when attacked with trebuchet, is that normal ?

Game mode: Singleplayer
Problem: Bug

Title: Mummy of the Ring not spawning

I’ve made the Keystone multiple times, using both the Awakened Staff of the Triumvirate and the Staff of the Triumvirate, and the Mummy of the Ring never spawns.

I spawned the Essence of the Serpent Ring and its description implies that placing the other artefacts in the chaos altar shouldn’t create the Keystone, but instead cause the Mummy to appear. The Essence’s description indicates that the Essence needs to also be added to the altar to finish creating the Keystone, so it appears that part of the “end game” is missing.


Game mode: Singleplayer
Problem: Bug

Title: Artefact long descriptions

The long description that can be viewed by selecting Info for the Diadem, Tears and completed Scourgestone all begin with the text “Long-”, which appears to be a placeholder that the following description is the long description and was accidentally copy/pasted.

Game mode:Private server Multiplayer
Version: 95365/17742
Problem: Bug | Performance

Some bugs to report from playing on a multiplayer private server. This server have 4 daily restarts for the performance issues and still have a lot of problems.

  1. The trebouchets dissapear after a restart if they are on celings, and if they are on foundations they dissapear after some restarts too.

  2. The server performance drops a lot when raid time is on, I think that is because on raid time the information that server need to transfer is more than the excepted and thats why we get 700 PING and 3-6 FPS.

  3. Several points on the volcano forge where you die if u try to accest it.

  4. Some players are reporting dead after logging back when they are wearing armors on extreme condicions places where they have the bases.

  5. The durability of the new tiers of the harvesting tools are correct? Why a Hardener Steel have 600 and the Obsidiana one only 250 (With upgrades), now the Black Ice pickaxe is useless.

  6. The decay of the buildings are a little bit bugged now and most of the time need to be dissable on the server

  7. The AI of the NPCS are not working properly and with the lag even worst, they dont attack or even move or they just look at you doing nothing, much of the npcs dont attack.

  8. Why now all the weapons do 1 damage to all the tiers on the game? I think that the old damage system with weapons was good, where the weapons only do damage to tier1 and u need orbs and bombs to t2 and t2.