Launcher Continue option not working

Game mode: Single-player
Type of issue: Other
Server type: PvE
Region: [ Please enter your server region ]
Mods?: Yes
Edition:Steam


Bug Description:

From Launcher, if I choose “Continue”, it goes through the logo screens and menu screen, but then in place of a loading screen, I get a black screen and the game fails to load. I can load the game by choosing “Launch” and then continue from the menu screen.


Installed Mods:

Less Building Placement Restrictions
Pickup+
Level 140 - Unlock Everything
Tier 4 thralls - medium increased spawn
Fantasiewesen
Savage Steel
Savage Steel II
Pippi
Straysstaydry
Fashionist


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Have a single player game
  2. Open Launcher
  3. Select “Continue” from launcher
  4. Enjoy unending black screen

Greetings,

After the 2.6 update, mods can be outdated and crash when not met with the same version of the game. Please deactivate them to confirm the issue and get back to us if possible.

Thanks in advance.

2 Likes

Removed all mods and had the same result.

1 Like

Hey,

By any chance the previous server you were playing was a private one or singleplayer with the same mods you deactivated? If so, you should wait for the server/mods to be updated as well to new version.

Thanks for understanding.

1 Like

I play on SP. Also having crashes when I hit F to loot all, first from a chest, second time from a corpse. No issues looting everything when I open the chest, just when hitting F without opening. Had 2 crashes when placing a greater wolf as well. Right as I click to place him, the crashes happened. He’s now chilling in a preservation box. lol

2 Likes

Greetings @St.Michael

Could you try to verify your game files and let us know if that solved the issue for you?

Here’s how to do it:

Thank you in advance.

2 Likes

I verified them after the first crash. They were all good. Just now had a crash again just trying to move a thrall that was already placed. Quite a lot of crashes today. lol. But I got to replace my current build with the nemedian and it looks AMAZING!!! I especially love all the wolf heads. :smiley:

2 Likes

Let me make a copy of my save file, remove all mods again, and test the thrall placing to see if that still crashes the game. brb

2 Likes

Okay, the crashes from moving/placing a thrall and from hitting F to loot all are definitely mod related. So the only issue not caused by mods is the failure to “Continue” from launcher.

5 Likes

Thank you both @Ignasi and @Mayra for your very quick responses to this thread. I’m sure the “Continue” failure will get worked out. That’s a very minor issue tbh.

6 Likes

We also thank you for the additional information and support. :smiley:

3 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.