Launcher problem

Hi all, I’m an Italian player and I play on pc, Some1 may can help me with one problem?
27/5 was last day I’ve played conan,but now I can’t play because when funcom launcher open I press “play” the game will close and nothing happen… I’ve tried to re install it, check integrity of file and all, nothing can help me… I don’t use any mod, I’ve upload all drivers… Anyone with same my problem? Thanks u all

See if it will let you launch the game from the ConanSandbox.exe here:

C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64

It bypasses the launcher.

Thanks for the reply, but I’ve already tried like this… But nothing change…

If you have an intel cpu try this:

  1. Open File Explorer.
  2. Right Click on “This PC”
  3. Choose Properties
  4. Select Advanced System Settings
  5. Select Environment Variables
  6. Select New under System Variables
  7. Enter the following:
    Variable name: OPENSSL_ia32cap
    Variable value: ~0x200000200000000
  8. Hit Okay

I’m having the exact same problem and I dont know what to do…I dont have an intel 11th gen and I already tried this “adding new variable” but nothing changes still the same problem…is there a fix right now or still nothing to do against it?

Like this it work!! Thank u so much!!

Try doing the things selina’s says, it worked for me

I did everything she said here nothing worked for me

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.