Let me zoom out more. i get Fing claustophobic

why does the screen have to be so far up my characters ■■■?

please let me zoom out more. it would also help when building

1 Like

Did you try adjusting the FoV?

FoV = 60:

FoV = 150

And here’s a crazy one where I set FoV to 500. I don’t recommend it.

It’s not a great alternative to being able to simply zoom out further, but it helps.


no i havent. please tell me how do i do this.

is it a regular option? i have to admit i have not looked at the options menu, since i figured i simply could not zoom out more otherwise i would be able to when scrolling the wheel

You can find FoV in the video settings.
You can edit Game.ini to go beyond the in-game limit of 75.

\steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor\Game.ini

FOV=150 for example.


so i have two options, the video game options in the game, and the folders?

im not very good at computers sadly

Yes. Check out the setting in-game first. If the limit of 75 doesn’t suffice, then you’d need to edit the file.

It’s just a simple text file, all you do is change the number, save it and then launch the game.
Make sure to use a reasonable number if you edit the file. As you can see above, 500 makes it look crazy.
I think 100 - 150 might be good for what you want. I like it at 65, myself.


Thanks a bunch Rhino man!

this is very helpful

Happy to be of service.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.