Let's compare notes


#1

So I have been playing this game since a month prior to launch. I have had crashing problems, sound desyncing, general lag, etc. However not quite as bad as some of others posting here has stated they have had.

Now I can play the game for 1.5 - 2 hours before my game will crash. Usually it will crash as im traveling long distances, however that is not always the case.

My idea with this post is to compare settings and get info from players like myself (who arent having as many issues) out to those who are having a real hard time keeping this game running.

By no means is this something that can/will completely fix this game, thats funcom job. This will hopefully make the game more playable for some till they finally do.

So here we go:
I play on an official PvE server. Pings between 33 to 150.

I run solo, I see others playing every once in a while.

I do not crash when I’m around other players.

My internet is FIOS at 50 up and 50 down.

I have set up port forwarding on my router as noted by Microsoft on this page (this helped my crashing issues the most since launch) https://support.xbox.com/en-US/xbox-one/networking/network-ports-used-xbox-live

Conan is installed on a external HDD. In fact all my games are on the external HDD. I try to keep the internal as clear as possible.

Dropped my Xbox one resolution 720 rather than 1080 for this game.

Power setting is energy saving (not instant on).

So if anyone can try these settings (if they havent already) and respond if they helped make things better or not. Also if anyone has anymore positive suggestions for settings, please add them.

Happy hunting fellow exiles.


#2

Mine is

Xbox one
Conan installed on external HDD
nudity dlc installed internally

Any graphical or non-controller settings are default.

I only play singleplayer/co-op

Im building a huge base ( check the fanworks -> share your shelter thread). And have a crash around every 10minutes when im BUILDING in my main base.

I always crash at least once when walking or sprinting on a large staircase at the side of my base.

Crashes happen around every 30-45minutes if im away from my base (ie. when its outside of renderdistance, gos i wish i could turn it down)

HOWEVER since the 14.06.18 update things got messed up badly.

that very morning i was walking around my base taking pics for the above mentioned thread, didnt build a thing, and got 2-3 crashes.

when i was done i moved away from my base to a distance where i could no longer see it.

I proceded to use the exit to main menu function in the menu.

Then fast forward to the evening when the update was installed.

I wanted to load up my game to relax a bit, and it got stuck at about 99% of the loading bar.

Then it crashed.

Dont get me wrong, these things can happen, so, no big deal, lets try again…

I tried SEVEN times and got SEVEN crashes.

summary; i gave up and started playing bioshock infinte…


#3

No portforwarding, Xbox is directly connectes to the modem, and not to our custom accespoint.


#4

I was going to suggest that it’s network related, fir the OP, but if you’re having crashes on solo, that indicates possibly two crash vectors.
I play solo on xbox one, external hd, the closest thing to a crash I’ve had is when they update the game and it knocks me out to say loading patch.
My biggest base is like a four story round tower, so possibly there is an issue with too many objects, or improper hidden surface removal in the renderer. I get hitching every once in a while near my large base, but never a crash.


#5

Try lowering your resolution (lower the amount of rendering the Xbox has to do) and changing the power setting in the Xbox (I believe the instant on setting holds on to the cache and energy saving clears it).

You could also hard reset it, once the Xbox is powered up hold the power button for 10 secs then release, that will definitely clear the cache. See if that changes anything.


#6

no idea on how to lower my res actually, il google it :stuck_out_tongue: i can try it. Also i read somewhere that the nudity dlc might be the cause, so im gonna checj if removing it makes a difference


#7

removing the nudity dlc didnt work, did a hard reset and now trying in 720p…


#8

quality seems the same tho, just smaller :joy:


#9

Didnt work tho, im at a total loss. sent a ticket to funcom customer service and am talkong to microsoft customer service as well to try to get my saves backedup externally so i can restart a new save to check if that still works.


#10

@Jens_Erik do you maybe know something i could try?


#11

Sounds like a save file corruption, like if the game crashed while a checkpoint was being written.


#12

except last time i played the game for a change DIDNT crash. i logged out like i was supposed to. I usually stop playing when its late and the game crashes, but this time like i said, the game didnt crash and inlogged out using the desired pathways ie. exit to main menu then shut down xbox.

i also sometimes hear my character spawn and am able to open the menu (well i hear the sounds play when i press the button, when the game is still loading)


#13

Well I think your save file is corrupted too.

And its weird your TV didn’t recognize the change in resolution and auto adjust.

So here’s what you can try next.

Sorry but you’ll have to start a new game but good news you can use the admin panel to rebuild your old base.

And if that doesn’t work, delete game, do a hard reset, reinstall the game and rebuild using the admin panel.

Are you playing from a digital download or a disk?


#14

Digital, but mate rebuilding in admin mode still takes 2 full weeks of playtime so that isnt an option


#15

I guess that’s it then. I don’t believe any software developer can fix a corrupt file (whether its funcoms fault or not) if that is what happening on your system.


#16

Yakuzafrog, I saw those pictures of your base… I’m beginning to think it’s to big and the xbox cannot handle that much in one area… I could be wrong, wouldn’t be the first time.

If you have to start over, I suggest building multiple bases, at least one tenth the size. In different locations. At least still funcom figures out their mess.


#17

It has nothing to do with your Xbox, its on Funcom - Multiplayer / singleplayer crashing is going through for a lot of people. The people that are here telling you to change settings or trying to say “i was going to say its OPs network” are oblivious to the fact this company can’t run a game.


#18

I’m not oblivious to the fact the game has many, many game breaking issues. I just dont want the game to be a ghost town when they finally fix it. Will I be buying anymore Exiles content? Not till they fix it, and fix it right. Do I enjoy crashing to the dashboard once or twice in a single game session. Hell no.

So I’m just suggesting some setting changes that people could try and takes no time to implement. Am I wasting my time? Obviously on people like you, but hopefully one or two people might find some of this info helpful.


#19

Just interjecting here: with the help of Funcom Support I recently figured out that I could not see NPC nameplates and health bars because I had a second controller plugged in. So I suppose some things might be caused by your settings/set up…but I also feel like Funcom bears the majority of the burden for fixing the problems in this game. And I agree with not buying anything else they sell for this game until it is working properly.


#20

So a second controller plugged into your system was causing issues (I’m guessing it was a USB connection)… What platform are you playing on?

I wonder if I move conan off my external drive to the internal drive, then unplug my external drive from my xbox, if that will change anything… probably nothing but who knows.

I’ll test that tonight.