Level 0 bug in PS5

Platform: PlayStation 5
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: PERSONAL

Bug Description:

When the new patch downloaded I lost a bunch of my old gear. I tried to reset the game and it only made it worse. I tried to erase autosave files and it did not help because all the autosaves were broken. I reset my character fully and now the game won’t quit (stays on in an endless loop). Right now my character is unusable became it is stuck in a level 0 and it does not level up or allow me to access any of the skills.

Bug Reproduction:

Step 1: Download Chapter 3 ( notice the first issue) Step 2: Try resetting your character. Step 3: Try taking you bracelet off.

1 Like

First of all, omg, it must be a really heart broken feeling to experience this.
Can you try a couple workarounds my friend?
If you go to your Admin panel, top left line you’ll see a little box. Type the number 60 in it and hit the apply level button.
This way your character may take back your lvls.
Another workaround is to recreate character. Of course when you recreate character you loose you old ownership but this can be almost fixed if you press the option in your settings “no ownership”. That will allow you to use your old builds.

Last is delete the game and install it again. But before this try to log in on an official server. Once said in here by a dev that logging in on official servers, your game may retrieve lost data and start acting correctly.

I am sorry for what you’re experiencing my fellow exile, welcome again and happy new year!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.