'Leyshrine is Dormant'

I am not sure if this is a bug, or if I am just missing something. I have been to the Demon and Drowned Leyshrines, and when I try to activate the Focus Alter Base I get the error Leyshrine is dormant. How do I activate them?

I am playing on a single player game, no mods.

Sounds like your character isn’t ready to activate the leyshrine.

  1. Learn the recipes for crafting an altar.
  2. You’ll need at least 50 Decaying Eldarium to craft an alter.
  3. Once crafted, you’ll need to “fuel” it. You’ll need 1,000 chaos for the top level surge (gathered from killing Maelstrom spawns to collect Unstable, Lesser, and Greater ???).
  4. Once fueled, wait for the leyshrine to cycle up. When the power turns orange/red, pull the lever to activate.
  5. Then the seven waves (on each of the three triangular platforms) will begin dropping from the sky. And its time to see what you were able to get.
1 Like

Also… were you in a maelstrom at the time? Pretty sure you cannot use the shrine in a maelstrom and the thing goes dormant.

5 Likes

This is the issue. The blue Yog portal needs to be active in order to summon surges.

Yeah, only works outside of the storm. You will need to wait for the storm to finish.

There was no storm that I could see, so unless it’s invisible, there was no storm.

Does your server run storms? Do you see the vortex above the black tower?

If you don’t see it does not mean it’s coming. There is a window there. Wait until the maelstrom is finished. 5 min after it will be open again

Maelstroms are activated, I have not seen one yet though. I have no storm over the giant tower in the center of the map. How do i get these to start? I would share an image of my settings, but apparently I am not allowed to do so.

Check your server settings to see if Storm is enabled

Could it be a problem with single player? I also wanted to check the spawn rates in single player but the leyshrine is always dormant. I’ve tried to disable/enable maelstorm and tried to do it some time after the maelstorm - but anyway its always dormant in single player. Maybe there is some server setting/condition I’m missing? (yes, i have the feat learned and i have all the kind of eldarium and essence??? in my backpack + tried different leyshrines

Are you using the correct shrine. Only 3 are functional, the other 3 are buried and not functional.

sure) tried demon/drowned/serpent. i summoned the surge on some other servers - im aware how to do it. They are just dormant in sigle player for some reason…anyone summoned surge in single player? I’m just wondering If its my (and some other people) problem or it’s a single player issue

Do you see the blue vortex in the sky above the tower?

Okay, I enabled coop and they work now…idk why it doesnt want to work in single…)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.