Live services broke down?

I am trying to Log on as well all I am getting is that it can not connect to Live Services, it will allow me to play offline though.

Well for me, i logged in after just waiting until it connected me. Just press continue on the launcher and it either works, or gives you an error. If it does, just restart conan and try again… did the trick for me.

Just curious if there’s been any news on this matter?

Same issue since yesterday can log on game, stay blocked on funcom app launcher, i think They had a lot of days to know what is happening, It is the resoult to use a Beta App to access their games, I paid to play Conan using Steam, please let me do it NOW

Same problem here, funcom servers not available won’t even allow login.
Private Server, Australia. Friends have same problem in NZ

Hey all,

We’re still trying to resolve this problem permanently with our server provider. Some of you will experience intermittent issues when connecting, which is still a leftover of the downtime our backend servers suffered.
We’ll update this thread once we have any significant news about this situation.

Thanks again for the patience and understanding.

3 Likes

Patience and understanding beginning to wear thin.

I too haven’t been able to log into a single player game since yesterday. I was able to bypass the Funcom Services briefly but now even the shortcut doesn’t work.

I was able to login this morning, but now again stuck at Connecting…

Very frustrating.

Update: logged in now. Just took an ungodly long time to get past the FLS connection screen.

Same here.
Task manager is the only way to get out of the infinite loop… funcom logic.

It well get resolved,eventually. Still not connecting here in UK

Oh dear!!!,

Still cant log in

1 Like

Looks like it’s working now. :slight_smile:

Working bur connecting to FLS takes ages

Cannot log in. Keep trying to connect but it gets stuck at “connecting to funcom live services”

Thanks for posting this.
This issue seems to be wide spread and I’m also affected by it.

1 Like

Please tell us how to stop the runing process on you app, it also hang the steam launcher

Yesterday until noon today I did not have access to the Funcom Live Service. Now it worked. But now I don’t have access to my own 4Netplayers - Server.

On Windows 10, open the Task Manager, switch to the Details tab, and then kill ConanSandbox.exe and ConanSandbox_BE.exe

You might need to run the Task Manager with administrator privileges, by finding it in your Start Menu (e.g. using the search function), right-clicking on it, and selecting “Run as administrator”

Same issues all day here, relogging and such not helping, as well on private servers as on PVP servers, hope a patch is send soon on this

3 Likes