Losing connection to ANY server in around 3 minutes

Game mode: Online private
Type of issue: Crash/Bug
Server type: PvP
Region:: UK


I am a long time player, who had a wonderful time throughout.
I took a break and uninstalled Conan exiles for about a month or two.
I reinstalled the game a few days ago, and the single player works fine with mods.
however, when I try to join a server (not just the one so it is not a mod issue)
if I even manage to log in and not get a timeout, everything works fine for a few minutes (up to 5), and then I get a “Lost connection to server” error and get moved back to the main menu.

**the silent Log error is: **
,{“Configuration”:“ConanSandbox.Client.VS2015.Live.Win64”,“Branch”:“ConanSandbox_live”,“ProjectCode”:“CSAND”,“Platform”:“x64”,“Revision”:126893,“Snapshot”:20805,“QFE”:1}
,{“Time”:“2019-04-06T20:05:32.926Z”,“File”:“ConanGameInstance.cpp”,“Line”:1184,“Category”:“NetworkError”,“Message”:{“t”:“ClientNetworkFailure”,“w”:“ConanSandbox”,“c”:[3, 2]}}

and what I think the main problem with the log itself is
[2019.04.06-20.07.22:942][352]LogNet:Warning: Network Failure: GameNetDriver[ConnectionLost]: ConnectionFailed
[2019.04.06-20.07.22:942][352]LogNet: NetworkFailure: ConnectionLost, Error: ‘ConnectionFailed’.

but I might be wrong so ill add the log file next.

I’ve been battling with this issue for the past few days,
things I’ve tried include: reinstalling steam, reinstalling Conan exiles, updating net drives, restarting the router, cleaning up the registry, and probably some more.

any help would be massively appreciated.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Be me
  2. Install conan exiles cleanly.
  3. Log into a server
  4. get kicked out to the main menu with “Lost Connection to server” error

This is still very bad when happened and you end at the start-menu, i agree.

But like i saw in different reports and also experienced myself, Steam has some problems these last days. Don’t know what they doing currrently. But i ran also in the no server showed bug with my alt-account. While the main worked correctly.
So i imagine that also some connection failures may be related.
For me Steam had also 2 downtimes in the last days. This may be different from player to player, and also account.

Then did you try without Battle-eye, to make sure ?

with battle eye, without, uninstalling and reinstalling battle eye.
i really hope it’s the steam problems, however i do manage to connect to the server, that the part that baffles me.

i was hoping that someone could clue me on what the error actually means, because i ran out of fixing ideas.

1 Like

Hey there @Novacane

Welcome to our community.
Is this issue still happening today? Steam had some issues last night which could’ve been the cause for this problem you’re reporting.

2 Likes

Hey there and thanks,
yes, each day for the past 3 days, including today.
tried reinstalling (battle eye, conan, steam), and the other things i mentioned, hell i even forwarded ports.
any ideas? have you seen the error before or do you know what it means by chance?
@Ignasis

Not that we’re aware of. It seems something is dropping the connection between you and the game. Can you still connect to the internet normally when this happens?
Just in case, are you in a laptop and running wifi?

not a laptop, and running an Eethernet connection.
yes, i can browse freely during/before/after the game.
it is literally just conan and server connections.
and the issue happened right now again after another clean install of both steam and conan. including a deletion of temp files.
seems like purely a network error.
would you like the full log?

I think there actually some issues still with Steam to.
I experimented myself lot of troubles these last days on Steam, connection loss, unable to post comments, servers not shown, need to restart client twice, and more.

Seems they have some issue and are working on the client. It’s not CE related only, so all we can do currently is waiting, hoping it’s getting better soon.

ever the optimist.
well i guess ill take the opportunity for some conan rehab.
i am a bit frustrated thoe.
invested a lot of time into fighting the issue.

1 Like

Hello, not on PC, but this issue is also causing trouble on the PS4 side as well. Playing on private, password protected server PvE-C type of settings. Getting very bad lag with some players getting kicked minutes after getting in, or not able to connect with server at all. Internet is normal at all ends except for connecting us to the game server.

The only issues i had was the last few days, and this in a short time periode each time.

I mostly don’t experiment connection loss or not be able to join my server. Mostly the only moment i may get kicked is when i’m building like an autist, and forget that i have set the server to reboot at a given hour. :wink:

Let’s hope you will have a smoother and better experience soon to.

Hey @Novacane

If you could send us the logs so we can see what’s happening there it would be appreciated.
Thanks.

i found a solution:
i used a VPN directly to the server’s country.
it seems stream net server was routing me threw downed servers for whatever reason.
hope this helps anyone with a similar issue someday.

2 Likes

Thanks for letting us know @Novacane. See you in the Exiled lands.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.