Low CPU and GPU usage

Game mode: Online private
Type of issue: Performance
Server type: PvE
Region: US South

Instead of increasing my GPU or CPU usage my game drops fps during intense moments. I run at about 35% CPU and 45% GPU. My FPS is roughly 35 - 60 (varies on location). I connect to the server via IPv4/Lan. On my CPU the highest any core runs is about 50% nothing higher than that. I have everything set to optimal performance. I’ve done a lot of fps fix guides and nothing works. I’ve re-installed drivers. No v-sync is not on. My fps is also not capped. Also my CPU runs around 55 C and my GPU runs about 60 - 65 C. I do have a 144hz monitor to benefit from.

PC Specs: (everything left at stock)
CPU: AMD FX-8350
RAM: DDR3 16 Gigs @ 1600mhz

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Launch the game
  2. Do anything once in a server
  3. GPU and CPU usage don’t go up, instead, fps goes down
  4. N/A

Hey @CryptoxX

Welcome to our community.
Do you happen to have any other installed graphic card in your system? (an integrated graphics one, for instance)

I do not have any other video card. Only the 1080 ti, sorry for the last response.

Most computers today also have on-board video processing dedicated memory.

CE defaulting to low, instead of ultra, made me take a look at which port my HDMI was plugged into (could not find an emote that described me as being a dumba$$).

Good luck !


Just in case, on your card’s driver profile for Conan Exiles, do you have Power Management Mode to maximum and Threaded Optimization on?

1 Like

Yes, I’ve changed all the settings. I’ve checked almost every forum and watched every video. For some reason my game just runs really really bad. In Apex Legends, at 1080p I get Avg. 133 fps. My cpu at 95% and gpu at 100%.

Does this happen around bases? Have you tried with shadows completely disabled? Have you tried laptop mode for testing? I know that CPU can bottleneck heavily in some areas with shadows. There are no shadows optimizations at all, it renders all shadows (in rendering range for shadows) all the time on every single quality setting, which requires a ton of GPU power and makes bigger overhead on main CPU thread. Per core usage in modern engines does not mean that much…

To disable shadows go to “steam library where conan is installed”\steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor\ and open scalability.ini (default should be notepad).
Usually, 1 of these 2 shadow parameters should disable shadows, but just in case add both.
Number in [ShadowQuality] represents setting where 0 is low and 3 is ultra


Also, your CPU is kinda hot, it is suggested to keep your CPU under 55C (max is 62). Reason why you want to keep it under 55 is because these older AMD CPU’s had only 1 sensor per CPU, which means that they used algorithm to measure per core temperatures.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.