LUX area BUG - fence walk bug / KEY NPC bug

bug

#1

HI LUX zone area of game is currently broken / bugged up fully for me, Non of the npc’s interact, thier is no loot, to grab none of the items are clickable, and all the mobs are showing blue / non hostile. I see many say the area is a big fight zone, but how ?? Cant attack or anything.

Possible a team glitch i discovered occured prior to getting the key in the next area over causes the issue ??

While scouting around pre-key running near the fenced area, i was in charge of dux and i noticed one of my team mates was walking along the other side of the fence before i had normal access to the area. So i ran back in forth along the fence again and one of my squad jumped through the fence again, so i quickly swapped to him, an all my team was now inside the fence area of LUX prior to getting the key to gain access normally. I ran aournd and checked it out, all the NPC on the map where BLUE icon over main map non hostile / selectable. So was all the loots, a ran around for a while, some of the loots became selectable, so i grabbed all of it in the area even the box up stairs before lux was up top to give him the key. After the area search loot geab, i idid the fence walk and was able to glitch swap a char back to the other side of the fence to get to the un-enlighted area to grab the lux key mission.

Upon Return to the area with now said LUX KEY in hand, the gate in front was open, and all the mobs same blue on over head map color non actionable. Searched area and when to lux up stairs, i did not go in back open the door that requires his key ( dint know to do that 1st). Walking in LUX upstairs room, and he took the key, said all is good, and let their be light story.

Now nothing ??? Same issue happens, cant access back door no more LUX key, all mobs are neutral color, so cant fight kill anyone, no loot as its all gone from prior fence glitch grab. The map shows a ??? area. but holding Q, get nothing, cant go in LUX door since he took the key, so cant progress any more stuck on LUX.

Anyone know of this or what to do fix it ?? Should I have opened back door 1st with key before talking to LUX upstairs that the cause all the NPCS wont fight nothing happening ?? Even lux nothing stands their after took key, no more npc are interactable at all. Going to ark and back doesnt help reload the area nada same issue stuck on LUX zone cant progress to next ??? area.


#2

Had problems also after fetching the key. I was never able to decide what to do before the game took away the key and made the zone go neutral.


#3

First of, there is a hole in a fence, right next to the zone where key is located… And a said door is closer from there then from the main gate.
Secondly it’s not something you need to go farther you can skip this quest all together(you get one artifact point if you open up door and aggro every blue on the map at once), forbidden city just won’t show up until you reach it by progressing main story.


#4

Working as intended.

If you get the key your team chats about what you can do.

  1. Give the key to Lux. Zone stays neutral.

  2. Open the door before you give the key to Lux. Zone turns against you and you get a artifact point.

  3. Bring the key to the ark? I have not tested this variant until now.


#5

I never got this, as I entered the castle tile again after getting the key it had magically been given to Lux without me doing anything.


#6

Okay. Then for you it’s not working as intended for you.


#7

I did get the second key when I was looking for missed notes that was weird but game was one cutscene from finish so… probably you are right the reason is that you never got the first cutscene but got the key…
Oh and yeah I got it by just returning into that location… (If it wasn’t notification that I got it b4 all together)


#8

Its not working as intended due to the FENCE BUG that occurred.

And loot all was disabled, all NPCS neutral, and falling into below ground from grenade use.

Hours of glitchy game breaking bugs, causing things to not work correctly, and many many reloads and not able to use grenades when the entire area goes mad and attacks you is buggy game.

This is what the report was for, not how to get key and use or turn in. The issues i had go well beyond the quest portion.

Reporting the bugs to be fixed, vs doing game reload / losing all progress work around that should not have to happen if the game dint glitch up to begin with.


#9

This shizo schaf is a troll,
I really hate i trolls, that go against people reporting legitimate bugs claiming game works trying to make them look like they are at fault for not knowing how to play, vs a real glitched environment terrain bugs occurring causing full loss of game play / progress. Having to restart the game from falling out of game bounds from using grenades in the game is not a working as intended game, learn to read, vs being a troll / bad person, your not helping anyone at all when you cant read the several issues reported.


#10

Now who is a troll here? Schizo just pointed out how it should work, and I did thought that Lerun have gone to Lux’s room until he pointed out he didn’t.
On other hand you have found some fence bugs that isn’t the case just a little glitch that does nothing in this environment if you look through my answer, game brakes, grenades that wasn’t even mentioned here? Have you been looking south park too much lately?


#11

Fixed in a patch, on its way to you soon!


#12

This. I also answered to Iserun not him.