Bug Reports List


#1

1: Mouths not moving
2: Large Water Wells not refilling glass flasks
3: Shoebills in the jungle not laying on eggs
4: NPCs taking too long to react to fight
5: AI terrain issues (floating Reptilians Monstroity boss near Pagoda of Endless Lusts is a prime example)
6: Armor Patch Kits don’t patch armor
This will be updated every now and then.


#2

A couple of these are listed in the Trello board. A lot of floating objects/NPCs are fixed on TestLive as well! This will be moved to live once we’re done testing and happy with the build. :slight_smile:


#3

Just added another one to my list. Thanks for your continued support!


#4

Bumping this


#5

Thrall pot is missing long description! It literally says that for the ‘Info’ for the Thrall Pot


#6

Another glitch is with the basic animal pen.

I have a rocknose, jaguar, shellback and an ostrage in my pen.

The jaguar will disappear from the graphics. It shows up in the pen inventory but it always disappears from the game graphic display.

If I take the jaguar out from the pen inventory into mine and then put it back, the jaguar will reappear.

This also happens with just the rocknose and no other animals but the jaguar


#7

7: FrameDeath. (On Xbox, the screen freezes up after you die)


#8

8: You can knock out a thrall on the battlefield when you’ve already broken them
9: Mace/shield heavy combo finisher sends people out of terrain
10: Weird physics when dragging a thrall to a wheel of pain
11: Unconscious thralls blocking your pathway
12: Yog Cleaver has bugged hit detection on enemies


#9

Hey, im on official server 2511 xbox. For some reason whenever i try to place basic animal pen it says its overlapping with something no matter where i try to put it. Im not sure if its just the area im in i havent tried it in a totally different area yet. I am just north east of freyas hovel. And a little southeast of the caves by there. I cant remember what theyre called but they have bats in them


#10

Align it to terrain and/or elevate it. It’s a useful workaround.


#11

13: Archers to shoot nearby enemies when placed at your base (aggressive or neutral)
14: Archers keep arrows you gave them and not auto-equip/switch to random arrows
15: Disable friendly fire


#12

Hello
I lost all three large chests filled with all my stuff today and the event log said nothing, had a look on google and its not just me. Is there any way you can fix it? As it is a game breaker for me and many others.
:v::v:


#13

16: Cleavers grant hide and skinning knives grant food


#14

Re: cleavers and skinning knives - This is not a bug… funcom changed what combination of resources the tools yield when the thrall feeding/pet release occurred. Deliberate change not accidental. And yes occasionally you might get all hide no meat using a cleaver etc …


#15

I get that, but if I use a skinning knife to get hide, I want to get hide. And same goes for food with a Cleaver.


#16

Sorry first time posting is this the right place to report bugs? If so I’m on singleplayer, the first time I try to rotate an item it puts me in combat stance, which exits building mode. Once I go back to building mode while in combat stance I am free to rotate items again but as soon as it times out I have to start the process over again. I have tried equiping a shield and try to build that way but I end up just punching the air.


#17

Same here. Same issue with rotating building peices.


#18

I glitch in floors…and stairs…recorded a short 10 second vid to show


#19

Question on npcs along time ago on updates all npcs stopped using their sheilds is the a bug or was that intestinal I’m on Xbox single player this also included thrills I been waiting for it to get fix but so far it hasn’t. Thank you for your work on the game


#20

17: Bug rotating building pieces (Whem using either left or right trigger to rotate a building piece, or pressing Y to elevate, the item is removed as your character goes into a combat stance.)
18: Duplication of AI still an issue, as well as some NPCs floating on top of each other