[PC] do any of these bugs still occur?

#1 Thralls falling through foundations/floors after being placed, or while being tethered, they also falled through game monuments like the bridge of the betrayer if placed on there

#2 Mammoth can be used as a griefing tool to attack thralls/players through base walls as mammoth tusks would clip through the walls 2 foundations deep

#3 fire orbs not throwing, animations go off, you lose the orb but nothing is thrown

#4 purge never happens and stays at 100%

#5 world bosses can be killed without taking any damage if you build properly and drag the monster near it

#6 corpse randomly doesn’t spawn and you lose everything especially when you die to a mammoth

#7 placing alter on uneven ground causes it to fall through the ground and is forever gone

#8 some asteroids simply cannot be blown up

#9 eating food causes hp loss visual bug

#10 unable to drop items from enemy corpse or chests must put in invy then drop

#11 combat thrall occasionally run to random spots for no apparent reason

#12 dancer thrall has a bugged heal that will heal 1/3 of your health bar per tick and will happen during combat

#13 pickaxe doesn’t work on brimstone in shattered springs

#14 space bar loot all function while the loot screen is up often drops your first item in your inventory

#15 equipped items on hotkey bar cannot be unequipped unless they are deselected

#16 you often fall through elevator landings while the elevator is up

#17 thralls/all structures often overlapping with terrain while nothing is there even if placed on foundations and cannot be placed

#18 barrow king and ice giants dont hit you because your character is too short

#19 npc’s occasionally double spawn or stack on top of each other and get stuck

#20 craft all spacebar option randomly doesn’t work, craft one then it will work again

#21 there is no thrall that gives flawless hyperborean armor

#22 truncheon occasionally does hp damage instead of the blue bar above

#23 explosive jar occasionally falls/flies somewhere when you ignite it

#24 cannot use a door if a thrall or an enemy humanoid is near it

#25 thralls don’t fight back when they are attacked by other monsters. mammoth for example

#26 obsidian forge has invisible lava outside of the forge on the left side that kills all when you run by it

#27 thralls like to unequip weapons and prefer to punch only way to fix is fill their inventory with stuff

#28 thralls randomly spawn items in their inventories called xx_unarmed left

#29 wasd or crouch does not interrupt sleep/sit emote. the only way to escape it is alt roll/hop

#30 thralls occasionally do not move to where you move them to, they will either run back to their previous spot or their physical body will become invisible and the visual body will begin floating to their new location which would take about 5-10mins or until game restart

#31 rhinos/mammoth/rocknose king occasionally fly upon death

#32 decay time wont reset, i’ve had foundations at 12 hours, 105 hours, 130 hours, altars and chests at 80 hours all within 8 squares of eachother

I have still seen many of these bugs.

1 Like

dang this was only 38% of my original bug list from 9 months ago too, what a shame

only a couple of those are fixed so far. 99% of these are still active.


They’re fixing it step by step.

May or may not be working on this one. Not sure.

Believe they’re working on this one as we speak.

Sounds vaguely familiar, think they’re working on it if I remember right.

Still think this happens somewhat, but not as bad as before since they changed it a little while ago.

Just pick it up and drop it? Seems like kinda a weird thing to consider a bug.

Works for me as far as I’ve seen. At least the star metal one. Think the regular one did too, but I can’t remember off the top of my head.

Think that’s a selection issue. Seen something similar to this happen where you press spacebar when you’ve actually got an item in your inventory selected.

Not sure what you mean here… are you saying that you can’t store it away if it’s selected, or that you can’t remove it from your inventory while it’s out? Haven’t actually seen the first one, and the second doesn’t sound like a bug.

Never seen that one, admittedly.

Definitely still there, but it’s been mentioned and I think it’s under investigation as we speak.

Also still there.

Pretty sure there is, but I could be wrong.

Truncheon -always- does HP damage. Just occasionally does more than it should, think it has to do with being quickly drawn after a weapon.

walk through use or interact use? The former seems to be reasonable. You can’t walk through people.

Haven’t seen this issue personally…

Seen the lava in the forge (which will also kill you), not by it.

Haven’t seen this. Mine like their shiny pokey sticks and bows.

Haven’t found one yet…

Think there’s a few emotes that don’t respond to wasd… usually have to roll, draw weapon, etc… Not sure if intentional or not.

Still happens, but I belieeeeeve that there might be something in the works that might fix this. Not sure.

Not just those. In some cases everything will fly if you try to use a tool on it after it dies… really weird.

Not sure. Haven’t played on an official server or one with decay timers, cause eff decay timers xD


There is a huge patch coming out with an ETA for tomorrow…but okay…

Some patches done for it but not all, being worked on.

Never heard of this one, create a bug report.

Working as far as I know.

Extremely improved on testlive right now.

Never heard of this one. Confirm that it’s still happening and make a bug report via exploit hunters.

Some fixes for this but not all. Funcom is re-approaching this with a new strategy (they’re working on it).

Never seen this one in any capacity, and I use mods to make it so I can place Alters all over the place. If you can repeat the bug, make a bug report.

Some fixes have come out but not all. Known issue.

Still around, unknown if fixed on testlive.

Works for me.

Unknown, several fixes on testlive for Thralls.

Never heard of this one. If it’s still an issue, create a bug report.

Worked last I checked.

Works fine for me.

Clarify? You mean you can’t drop an item on the ground unless you unequip it first? I fail to see how that is an issue.

Works fine for me. I suggest a bug report.

Need more examples, too vague.

Never heard of this bug. If still happening, I suggest you write a bug report.

Still there, it’s on trello too for tracking.

Fixed and/or fixed on testlive I believe.


Pretty sure this was patched a while ago.

Unknown. Don’t use them basically at all.

Haven’t heard of this bug. If still an issue, I suggest a bug report.

Fixed on testlive.

Haven’t heard of this bug. If still an issue, I suggest a bug report.

Fixed and further fixed on testlive.

Fixed a while ago.

Haven’t heard of this bug. If still an issue, I suggest a bug report.

Haven’t heard of this bug. If still an issue, I suggest a bug report.

Still there.

Don’t use decay, but I haven’t heard any issues with decay in a long while (other then the timers being too short).

its fixed. this was around a long time ago, if you stayed next to dancers for a bit the buff would stack and stick and you had permanent insta regen of your life, i think this was fixed around may 2018

means that if you have an item (for example a torch) in any hotkey (for example 2) and you have that item equipped (actively using it) then if you open your inventory you cant change the torch from hotkey 2 unless you close the inventory menu and unequip it first

That’s what I was thinking too, but that doesn’t really seem like a bug to me. You can’t really move it around if it’s in your hand… And to be honest, probably would introduce all sorts of wonderful conflicts if they allowed it to happen, animation or otherwise.

About #30: After attacking a threat, my archers sometimes stay at the spot they ran to, and I cannot pull them back to the spot they are supposed to stand, because they run back to the spot they were when the threat occured. So that seems to be the same as the OP experienced.

Workaround: Make the thrall follow you, then make him stop following you. After this the thrall can be placed again just fine, without running back. At least this worked for me.

Granted, it is just a workaround, not a fix…

His name is Grrr Legbiter and hes been in the game since the beginning alledgedly.
Though for the first 6 months or so he only random spawned with about 20 other crafters at exile camp 24 on a mountain north of the Sandswept ruins. So no-one found him till about September last year.
He now can spawn at any unmarked exile camp (bonfires along the river in the starting area) that has a crafter spawn, along with the other 20.

Edit - 20 is not an exact number, there is just lots of them.

#5 this is more of an exploit I think. You can also lure them onto a raised platform, then collapse it causing them to fall to their death. But where’s the challenge there?

6 it’s been a long time since I lost a corpse this way. Relogging usually fixes the issue.

#9 This is not a bug. What happens when your food goes to 100% is that you get a bonus to max health. So your current health % initially goes down.

#14 This is just a poor ui decision. If an item in your inventory is selected then space drops it. Otherwise space has loot all function.

#17 the whole build system is still a bit finicky. E.g. having to build stuff in a certain order. Having doors block ceiling placement. Etc.

#23 this still happens. Whether it is a bug or not is open to debate. You can use an arrow to detonate them instead.

#31 don’t get rid of the flying rhinos. They’re funny!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.