General Bug Reports V2

Some Bugs i’ve already reported about a YEAR ago Times in Testlive Report, also at the Release General bug reports and now some of them still exists…
But what a Surprise -> there are more NEW once :wink:

Game mode: Online official (relativly sure also alI others GameModes)
Type of issue: Bug + Misc
Server type: PvE (relativly sure also alI others Server types)
Region: EU
Server Number: #1044

  1. Rhinos still fly away and somtimes despawn after they got killed. (about 2 Year old Bug but… WHO CARES ;))

  2. Upgrade Sandstone to Black Ice very often do NOT destroy the “old” Building Part.
    This bug also still exists a very long time!
    (Not Tested with other Building Tier)

  3. Upgrade Sandstone to Black Ice sometimes does NOT work if Buildings (Thrall Pot, Armormers Bench, Chests, ect…) standing on it -> Invalid Building Placement
    Maybe UPGRADE existsing Buildings should simply ignore the Placement check!
    (Not Tested with other Building Tier)

  4. Thralls and Pet Followers fall sometimes through Foundations and Ceilings!
    Very nice if this happens in the Vulcano Area on a Self-Built Bridge where Lava is below…
    This SH*T cost my now 3 Thralls and 1 Greater Bear Pet…

  5. Pet and Thrall Pathfinding is just a Joke…
    Especially the Camel Model seems WAY to Big in combination with that ridiculous Pathfinding!
    Camel run INTO the Player and the Player is not able to move anymore until you Jump yout of the Stuck!
    Maybe you should disable Collison on Following Thralls at all until you’re able to Fix it? ^^
    But im SURE you know that Bug but… maybe… WHO CARES? :wink:

  6. Shield does not Work anymore since “Anti-flooding” Patch not even after the “Fix” that should fix it :wink:

  7. Corocdiles Die when entering my Home because it Suck in the Foundations.

  8. Indestructible Star Metal Ore sometimes.

  9. Buff-Warpaints only last for a “very short” time
    Maybe this inteded but… not very smart or way to expensive in this case -> uselss.

  10. Pets can die if Player use an elevator.

  11. Upgrade from High Priest of Set to Sanctum of Set casue the Temple to change its Position…
    The Temple moves 1 Foundation “forward” if you stay in Front of the Temple.

maybe i will post some more if i find the time but im not a Bug-Bi*ch for Funcom…

1 Like

Known bug, viewable on Trello

Known bug, viewable on Trello

Known bug, same as above. Ignasis responded specifically to this one 3 days ago on Steam

Further information about Funcom’s current focus on AI Improvements can be read here

One particular cause of this was fixed in the last patch.. If you have repeatable steps of how you found the Star Metal Ore was indestructible, further details would be helpful.

1 Like

Further details… hmm… wait:
Find a Star Metal Ore that is Indestructible and try to Destroy the Shell :smiley:

Like This:

1 Like

Thanks for the vid :slight_smile: So basically, at least in this particular area, you ran up and found yourself an indestructible meteor. Guessing you didn’t do anything else of particular note. Did you happen to see any others in the area? Was the results the same? Since you recorded this video, I assume this is one of at least a few that you have found this way (as in, not the only one).

I have a feeling I won’t be able to figure out the bug where buildings upgrade only sometimes (cause I’m not an expert), but I’ve added it to my list to see what I can find on my modding/dev kit end. But with that in mind, is there any sure fire ways that you know of to get the bug to repeat itself so I can test it out?

1 Like

Hey there,

Thanks @Multigun as usual for the quick help :slight_smile:
Thanks for the feedback @fuba82, although we would like to ask you to create a different post for each issue so it makes it easier for us to keep track of player reports. Also, doing a quick search to see if it is a problem other players have reported in the past would be really helpful for us and other players. We’re working on improving our forum posting etiquette rules so this can be sort of the norm in the near future :slight_smile:

1 Like

For the building parts not replacing correctly i don’t have any answer, but maybe some clue.
Happended to me different time with walls, also T1 and T2 walls, this when setting the walls first while inside the building, then going outside and upgrading them. By moment i got 2 walls, 1 T1 wall, and 1 second T2 wall, doubled.
Same may happen with foundations if you change side.

1 Like

I have a bug with LBPR that can cause that (when building in vanilla areas that are restrictive using LBPR). So what you saw may have been impacted by that. In fact that was the first thing I thought of when I saw Fuba82’s bug report until I saw that they said it happened on official servers.

But I’ll give your test parameters a shot. If I can get the bug to repeat then maybe I’ll get lucky and find some more clues.

There is also an other glitch with foundations, this with the player character.
While walking or running over some foundations, player may sink between foundations with one leg. This happens still at the junction of 2 foundations, so no sinking trough, but a sliding between the 2 built together foundation.


1 Like

happens with vanilla buildings elements only to, and it’s a moment i know this bug, but it’s very rare for me, so mostly i don’t bother about.

Ah okay. Well I was able to reproduce one instance, thanks to a poster on testlive. If you can think of any other scenarios, you know where to find me on Steam!

1 Like

Dont saw any other Indestructible Star Metal Ore for now but im also not 24/7 in the North to check out that bug ^^

New Bug #11 - Upgrade from High Priest of Set to Sanctum of Set casue the Temple to change its Position.

Conan Exiles - Set Temple Upgrade Bug Video:

That the Set alter upon grading shifts it position forward by approximately one foundation block is a known issue.
The Ymir alter also does this.
The Yog, Mitra and Derkato alters do not shift forward upon upgrading.
I do not know if Jebbal Sag moves … I’ve not made that myself and can not recall reading a bug report about it.

1 Like

It is not on the Trello Site and it’s very annying → Big Waste of Materials if someone does not know!
But thanks for the info the Ymir Altar is also Bugged!

Overall that Trello sh*t is not helpfull at all becasue many Bugs are still not added and becasue of that we’re not able to upvote them there, so it semms useless to me.

Another thing is all the Altars can not get placed “exactly” in the Middle of a Platform, they always need to be rotated a bit!

Thanks for Closing the thread! :face_with_raised_eyebrow:
OFC i will NOT report every Bug in a Single Post for free becasue of no one really cares and i’m not your Bi*tch! :kissing_smiling_eyes:

Maybe next time my Bug Reports are connected to Donation Link before you can see the Description and Detailed Video!

This bug is a known one. I found the issue the other day coincidentally, and have submitted my findings to Funcom.

Hey there,

Although we really appreciate the feedback we’re receiving, we’re trying to improve on the ways we can send that input to our team. We recently posted this thread with some guidelines on how to report issues, and we also tried to hint it a few times in this thread: we would like our community to start creating a new topic for each issue, instead of commenting it in an unrelated post which will most likely make it, at least, really difficult to spot for later reference.
For this reason, we will close this thread. But we would like to stress again that we welcome all your feedback.
Thanks :slight_smile: