Missing or glitched textures on characters, clothes and terrain

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: Don’t know
Mods?: No
Edition: Steam

Bug Description:

Title says everything honestly, whenever I start a game, on single-player, haven’t tested with a server yet, there are a lot of either missing or glitched textures on my character, on most armor pieces and on a few parts of the terrain.
I was playing on the lowest graphic settings but after going all the way up to high I’m sure that it is in fact a bug, it could a compatibility issue since I’m using a laptop that is definetly not fit for gaming, but even with the low end laptop setting I’m still having the issue.

I was going to upload some pictures to make it easier to identify the problem but aparently new user can’t upload images so yeah sorry about that

Steps to Reproduce:

Step 1. Be unlucky, since it seems like I’m the only person to ever expirience this bug
Step 2. Start a new save and wonder why your character is missing his crotch
Step 3. Hope that you can find some help on the forums

Pretty much says what the problem is. You may not even have a compatible GPU. Look at the minimum requirements to run the game.


Thank you for your report and welcome to the forum! We updated your forum rank so you can upload pictures. However, please make sure to take a look at Multigun’s suggestion and check if your laptop meets the minimum requirements of the game.

Thanks in advance.

Well I took a quick look on the minimum requirements and the only thing I would be missing would be a dedicated graphic card, but that should be normal after all I’m using a laptop, the only thing that could cause a compatibility issue I’m guessing would be the integrated graphic card, but as far a I know that’s tied to my processor which meets the minimum requirements.

Also here are some of the images I wanted to upload, hope it helps

That’s uh, not how this works.

You dont meet rhe minimum requirements to play the game. Hence, not a bug.

Have you tried verifying your game files via Steam? If this doesn’t help, the issue is most likely with the fact that your specs are too low.

Yeah that’s most definetly the case, I tried running the game trough my friend’s pc which is a little better than mine but couldn’t reproduce the “bug”. But thank you anyway and sorry for taking your time I was just a bit too exited to play it so it was kinda disapointing seeing that happen

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.