Mission Segment Failure

Im starting a new toon and Im on Arete Landing on the section Lorilei’s Lost Pet. Stop Lolly the Reet and talk to her to capture and return the pet to Loilei. The problem is Lolly the Reet will not talk to me , wont stop when I click her and her route is completely off.

Im stuck due to this being a required progression step.

Please reset Lolly so she is talkable again.

Thank you


Have you tried killing Lolly? Perhaps after killing, log out and log back in to see if that helps.

Right click the blue named reet to open a dialogue window, then trade the cookie to it then it spawns in your inventory pick up and click the reet into the cage, take it back to bartender and you’re done.

I’m having the same issue. Lolly never lands, won’t talk or interact. Doesn’t loop, just flies past the Greedy Reet and then vanishes. If I stand in her path and spam E it just says “You’re too far away. Move closer.”

Guess you didn’t read what he said. Its bugged at the moment. I have the same problem

Ok I rolled a quick froob to check on Lolly and she’s moved south east of the Greedy Reet; and is stuck in a spawn loop, she flies toward her normal spawn point but can’t be attacked or interacted with, then she warps back to behind a tree southeast the greedy reet.
NPC requires a reset or the server does to fix her.

Just solved the quest. No problem. But i was in GS=2.
So they fixed it or it’s just happening in GS=1.

1 Like