Months later, Game Pass PC in Poland STILL does not have Full nudity settings, in fact there are no nudity gameplay settings at all

Game mode: All of them
Type of issue: Bug
Server type: All of them
Region: EU (Poland)
Mods?: No
Edition: Game Pass

Bug Description:

Game Pass PC in Poland does not have Full nudity settings, in fact there are no nudity gameplay settings at all. There’s not much else to describe, there just isn’t. It’s supposed to be in “Gameplay” tab and I don’t see it.

Furthermore, just to make sure it’s not simply a visual glitch in the Settings menu missing the Nudity toggle, I start a singleplayer game. In singleplayer with no co-op enabled, I still cannot make my character’s nudity settings beyond “Partial”. There is no “Full” option.

I installed the game on Game Pass (for free). After the game has fully downloaded, I go to the Regional Specific DLC page and it says that it is installed when inspected in Game Pass.

Steps to Reproduce:

  1. Install the game
  2. Try to set the nudity to Full like Crom would want it
  3. Fail because there is no such option

There could be an issue with gamepass, as the nudity settings are tied to a regionally locked DLC that ought to be included, but I can see shenanigans happening. That said, you are limited in what options you can choose from your gameplay settings by the server settings- in single player you need to change it both in the server pane as well as the gameplay pane (may require you to press the “make me admin” button, not in front of the game to check). You may have done this already but I did not detect as much in your post.

Full nudity is a seperate dlc, you’ll need to download it before you can access it in game. Check to see if you have that particular dlc installed or ready to be installed

1 Like

My bad for not including this information but essentially yes, GamePass said that I have the “Regional Specific DLC” that unlocks nudity installed when I inspected that package on GamePass storefront (app).

Yes, I was trying to enable nudity in singleplayer that had no co-op enabled for starters, but I couldn’t even get it to appear there. And there was no toggle for nudity at all in the Gameplay tab in the Settings of the game, in the spot where there ought to be a toggle.

I found tons of threads in the past that mention this issue and Funcom community guys even acknowledged it and nothing has been done in over a year?!

There’s a thread on your forums from September 2021…


No response still? It’s clear that the Funcom servers are applying a regional block in European version of Age of Conan on Game Pass despite the fact that IT SHOULDN’T BE HAPPENING.

If the game is launched offline and never connects to Funcom, I can pick Full nudity. But the game is always-online so it’s impossible to play like that. The moment I turn on internet connection, nudity setting disappears from the Gameplay settings tab and there’s no Full nudity ingame anymore.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.