No nudity PC Game Pass

Game mode: All
Type of issue: Bug
Server type: PvE
Region: Europe
Mods?: No
Edition: Game Pass

Bug Description:

I recently started playing with friends who play on steam and I (Game Pass) seem to be the only one who has no nudity, even with the dlc and correct region(NL). There’s no Full nudity option, but not even the partial one works. The entire option section is not even visible under ‘settings → gameplay’. It doesn’t matter if its single player or server. I know its not that important, but i just wanna play the game fully.

Expected Behavior:

Nudity option visible in settings and working.

Steps to Reproduce:

  1. Go to settings → Gameplay (there’s nothing nudity related)
  2. Go to server settings → grant admin → change nudity (only none and partial options) → doesn’t do anything.
  3. Cry in the shower
  4. Watch nudity on friends stream

Same problem here?!

You may need to wait a few seconds for the nudity drop down bar to register. Try creating a new singleplayer save, click on the empty nudity bar setting and wait. It should then register and partial and full nudity options should appear.

1 Like

I have the same issue, I tried changing the MaxNudity parameter in the config files (from None to 2) but since the game is handled by this pain in the *** that is WidowsApps, you can’t modify the original files easily.
I suspect the game not being able to register the FreeNudityDLC package.

I just tested to wait on the “nudity setting” (mine is not empty, the list as None selected by default) but I don’t see how this would change anything as the game is supposed to load/register any plugin, DLC, Mod starting up.

I also tested to activate Mods to see if it would do something different but no.

EDIT: I even tried moving the game to my C: drive but appart from making the “Mods” menu available like said in another issue (you can’t even post link to other issues on the same forum?) It does not change the problem.

You will need to download the nudity dlc for the gamepass version. It can easily be found on the GP app if you have it.

You also need to be in a region where it’s able to be enabled. I think that’s basically everywhere that doesn’t use ESRB ratings, so if your in the US it’s a bit more complicated. On Xbox you MUST match your console location to an accepted location, so it’s possible you need to do the same on PC GP.

If you can’t find the dlc changing the gamepass app location to UK, AU or NZ will make it show up. Other countries probably work too, but from testing I can confirm those definitely do

On the Conan Exiles main page, the “Regional Specific DLC” is indicated to be already installed.
On the DLC Page it’s indicated “Not available separately”.
In the WindowsApps folder I can see the folder for the addon: FuncomOsloAS.FreeNudityDLC_29654.29.5340.0_x64__pkaskhy6cdq4g
Its just under the folder of the game: FuncomOsloAS.ConanExiles_30189.729.8500.0_x64__pkaskhy6cdq4g
For what I understand the DLC is installed.

I dont have esrb ratings where I am but If I want to try, Should i change my windows default language for my region to change ?
Again as the dlc is already installed, how changing my windows region would affect the game not registering the dlc ?

OMG, I manage to get the full nudity option available !
I will edit my message once I get a way to reproduce.

EDIT: I think I got access to the option because the game couldn’t connect to the funcom servers but I can’t start a solo game being offline…

EDIT 2: Changing the region of Windows doesnt work.
As soon as it connects to the server option disapear.
Tested with a VPN, same thing.
Why does the server says I can’t use the DLC ?

What kind of server are you joining? If it’s official I think nudity is limited. It’s also limited on many private servers

Are you getting a message saying the DLC is being disabled or are the options just not showing in game?

I wish I was a bit more familiar with GP on pc so I could give more precise answers

The game is always-online so at startup It connects to funcom servers, if you dont have internet the game does not connect to these servers and you can’t play or start a solo game.

If I cut my internet connection the game says it couldn’t connect to the funcom servers (obviously) and in gameplay settings I can see the nudity option but I cant start a game.
If I get my internet connection back up, the game connects to the funcom servers and the option disapear.

Edit: what I understand is that its the connection to the server that denies the DLC.
I am not in the US and even with my system and my connection (behind a vpn) being in UK the server denies me. So the last thing would be my account region.

I’m also having the same issue, a couple of points to add.
I have the game on and Xbox series x & Xbox one x and have no issues so it is not a region issue.

On my PC under, Main menu>Settings>Gameplay there is no nudity setting that I can see.

The regional DLC is installed.

I’m playing on the MS gamepass version on PC.


It’s been more than 3 weeks (Edit: 1 month) and still no changes and no answers. Can we hope for something before the end of august ?

This is still an issue. Can we have an update/answer on this ?

same here, The nudity option disappears occasionally
im using the steam version

Wait, are you serious or is that sarcasm?

I don’t know why but I started laughing out loud at this. :laughing: :laughing: :laughing:

Yep, the free “Regional Specific DLC” provide the ability to have your characters completely nude in game (when you don’t have armor on obviously) and to create servers with the option for players to have theirs too on your server.

EDIT: the problem is that even with the dlc installed its up to funcom servers to “enable” the dlc

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.