No full nudity on game pass version with regional DLC

Game mode:Single-player
Type of issue: Bug
Server type: PvE
Mods?: No
Edition:Game Pass

Bug Description:

I got no option to set full nudity.
Regional DLC i installed but not visible anywhere in the game.
Tried with single player and a dedicated server where full nudity was on.
When i click on the list for nudity only two options exist, None and Partial.
A clear and concise description of what the bug is.

Installed Mods:

No installed mods

Steps to Reproduce:

  1. Start the game
  2. Join server that has full nudity available
  3. Got no option for full nudity in character creator.
  4. Regional dlc is downloaded and i found the folder next to the game folder in “C:\Program Files\WindowsApps”
    I live in Sweden so im pretty sure nudity is allowed.

Did the same for singleplayer and no “full nudity” in server settings in admin mode, only none and partial.

hmmmmmmmmmmmmmmmmmmmmmmmm have you reported this on zendesk?

Hi @Phyrino

If possible, try to reinstall Conan Exiles and see if the issue persists.
Also can you please let us know what game version you are using (Steam version, Gamepass version, etc)?

1 Like

Hi @Dana
The OP mentioned gamepass in the title, and description :slight_smile:

Also this has been reported a few times;

You find the option when you create your character.
Or when you are in a single player game you can go to settings/server settings,then activate admin mode and scroll down to the bottom.
There you find a list wher you can select “none”, “partial” and if you are lucky “full”.
But that last option is not there for me or 4 friends of mine who are all starting to play last week and all of us have the game pass version on pc.