BUG: No nudity setting available with Game Pass Version of Conan Exiles

Game mode: Online private | Single-player | Co-op
Type of issue: Bug
Server type: [SELECT ONE] PvP | PvE-Conflict | PvE
Region: [ Europe ]
Mods?: [ Are mods installed: No ]
Edition: [ Game Pass ]

Bug Description:

I experience a strange behaviour: When I play with my account, I have the nudity option available and can set between non/partial/full. Works as intended, I own the game.
But when my son plays on my pc (he is over 18) this setting is not there! He owns the gamepass, but did not buy Conan Exiles separate. On Xbox the settings are available.
Note: The nudity DLC is installed of course.
The same bug was described in this thread (closed 10 days ago without result)

[No nudity PC Game Pass - PC Discussion / PC Bug Reports - Funcom Forums]

The same behaviour, if the internet is not active, the settings are viewable. As soon as it is connected to Funcom Services, the setting has disappeared (not even none/partial selector available)

Expected Behaviour:

If you dont own Conan Exiles yourself, but only have Game Pass, you get no Nudity settings dropdown list in settings when you are connected to Funcom Services. The dropdown menu appears as soon as you start the game without internet.

Steps to Reproduce:

Requirement: You did not buy Conan Exiles, meaning you do not own it!

  1. Install Conan Exiles on PC (Gamepass Version)
  2. Start the Game without Internet, Go to the setting page, there is a nude option available
  3. Login to Funcom Services, now the whole dropdown list disappeared.
  4. ONLY GAME PASS CONAN EXILES affected, you have no problems when you bought the game
1 Like


Thank you for your report. We sent the information to our team for further investigation.

Please let us know if you find any other issues with the game pass version.


Finally an answer… What I’m wondering is how the last post with more than 1k views over a month as not received any ?
Do we need to make multiple post for the same issue for it to be acknowledge ?
Edit: its a real question. sorry of it feels agressive. and thank you for the answer

Nudity dlc is a seperate download, check for an image of two naked people and some strategically placed ferns.


When you notice a post hasn’t received the needed attention feel free to poke us using @community and we’ll check it out.

Thanks for asking and for your support. :slight_smile:


Thank you for taking care. I will let you know if I find further issues.


1 Like

Still no update on this issue ?

I’m having the same issue. Any update?

I can’t believe this is still an issue after so long! I’m pretty sure Vanadium mentioned in a different post that you can go offline when starting the game with the gamepass version, and since the game menu can’t connect to the servers (yes the game is always online, i.e. you can’t play single player without a connection to the funcom server first), the installed dlc allows the full nudity option in the settings menu. Once you’re connected however, all full options disappear from the settings menu, character creation and single player server settings; so something on the funcom server is blocking the DLC or the PC gamepass version of the game from having these settings. Apparently people on xbox gamepass can get full settings, it’s just the PC version being weird?
Could someone please flip that bit serverside or whatever so we can all enjoy the game to its fullest? :pray: :bowing_man:

This can not be flipped by serverside, as I play on my own server. It is really a problem with the game pass version. As soon as you buy the game, you will have the nudity options…

@community any news here ?

Nah it’s not your server or official servers or private servers or single player game servers I’m talking about. It’s the Funcom verification server that gets communicated with as soon as you load up the game menu.
Start the game without an internet connection and try to do anything, you’ll see that as soon as you start the game before even getting to the menu, it’ll hang on communicating with a server and when you do get into the menu, you won’t actually be able to play single player until you connect to the internet again and communicate with the server I’m talking about.
Basically, the game has the nudity options just fine in the settings menu if it doesn’t communicate with this server, but if it does communicate with the server, the gamepass pc version of the game loses the option.

I simply got you wrong with the flip on serverside…

I described the problem myself with this bug and it is obvious, that this is some switch that is activated as soon as the game connects to the Funcom Servers.

Haha whoops, you totally did mention that already sorry! It’s hard to keep track of where it’s been mentioned, this issue seems to have been posted and ignored a few times now :confused:

Do we have any updates on this one? :slight_smile: I can’t tag @ Community as a new user.

@Community 16 weeks since the original issue. Any news ?
Is it a problem with gamepass representants not wanting a +18 DLC ?
Is it because you cant find easily regions or age limit on gamepass accounts ?
PLEASE say something.

Is it to treat the gamepass version as a demo for PC players and then make them buy the Steam version? :joy:

1 Like

As soon as you buy the game in the MS Store, the nudity settings are there. It is something on the Funcom ID authorization. So, in this sense , the Gamepass version can be seen as a demo version. but i guess, it was not with intention. Let us see if (when) this will be fixed.
@community : Any news here ?


This issue is still in queue to be addressed although with no ETA at the moment.

Apologies for the inconvenience, and thank you for your support.

1 Like

Thank you very much for this update & clarification.

PS: maybe a “report-received” tag would make sense here.

1 Like

Thanks for the update!