Mother of all Patches PC Build 102943/18618 (05.07.2018)

#21

They should be on mounds to the left of the pagoda, around campfires.

#22

Can confirm that I logged in under the foundation (logged out 3 stories up). Thralls had fallen down and are inside the walls / foundations (not all, but most). Tried to replace them, they fell down again after a short time. Only bed / bedroll showing on map. T3 Temple marks and everything else is gone.

EDIT: Just noticed that those NPCs that didnt fall down initially, did so some time after I had loaded them in.

3 Likes
#23

Hi friends,

Great to see such a huge patch, thanks for working hard devs! I may have missed it because that’s a HUGE wall of text (amazing) but did they mention at all the bug where structures with inventories disappear on server startup?

Cheers!

Edit: Adding more info for devs <3

This error in which structures with inventories disappeared happened to us on a private server with mods. Logged in after a patch and it happened. All building structures were still there such as foundations, walls and ceilings however all the chests and crafting stations etc were gone. We were using a mod that allowed you to build closer to thrall camps in restricted areas, something may have happened with this mod being out of date and our structures being deleted from being within these areas. “no building restrictions” -I believe was the name of the mod. I can also say for sure I ran the mod update and steam update tools in tcadmin before logging into the server in game to find everything gone.

Hope this information helps! Thanks very much, Tascha, for taking the time to read this thread… it is becoming quite immense.

1 Like
#24

I see those now and checked but no priest. seems like odd locations to put thralls since one is only accessible by climbing.

Ok the camp just left of the padoga respawned with priests. yay.

Though as soon as you attack them, they run off the cliff.

#25

First I just wanna say thanks for all the hard work! Noticed a couple things right away figured I’d report em here.

  1. Thrall Aggro seems to be broken. Will not attack unless you attack.
  2. Steel truncheon wont aggro the thrall and does no damage doesn’t damage the concussive bar until you hit em with a regular weapon first to active them.
  3. Volcanic forge hard to interact with. Also when its crafting composite obsidian everything in the inventory will disappear as the bars are being crafted. Will show back up and you can loot it with f so its at least workable just kind of spooky.
  4. When equip my sandstorm mask it will take away my encumbrance perk even though i don’t drop below the required feat points.
2 Likes
#26

Yeah thats great… Er, I seem to be missing all my map markers, including the discovery locations etc… Other than that looking good so far.

1 Like
#27

Nothing was mentioned about changing Silent Legion Armor except for materials needed to craft it. Can you should me where that was posted?

#28

Just noticed my character is no longer shown on the inventory screen.

2 Likes
#29

Dedicated Server, 50 slots

players spawn inside their foundations since the patch

i have to either port them out over admin commands or tell them to remove their bracelets.

#30

Timers seem to be bugged too. At least on US PVE 1509. They tick correctly for a few seconds and then they suffer a 15+ second tick. I see this on food decay on the hotbar, but also looks like it might affect hunger, thirst, etc…

I can also confirm that I’ve seen the Journey and Map bugs described above.

2 Likes
#31

This juice kind of thing which we get by converting berries using the press -> it will only replenish thrist by roughly 1/5 or less? I guess I will go back to using the old one. :stuck_out_tongue:

1 Like
#32

Nice. I know people will complain there are still some rough edges on this patch, but overall it does improve a lot. Good work. Now go enjoy your summer breaks! :slight_smile:

#33

Awesome Update guys! Can’t wait to see it on Console! Keep up the good work!

#34

We are collecting feedback from this thread and will try fix as much as we can in hotfixes in the next few days.
Thanks for the reports :slight_smile:

10 Likes
#35

Is it just me or physics were added…to certain…areas?

2 Likes
#36

Hello there,

great patch and was needed heavily especially for officials.
this patch sadly broke also some things…

  • PVP Looting is broke in some way , you can plunder with f to fast loot everything from workbenches, chests , etc. but you can’t open the inventory the standard way (it will tell you that you don’t own it, but its pvp time and I dont need todo so I think … this worked well before the patch)
  • NPC’s and all Enemy AI controlled objects won’t attack unless you attack them, but archers for example will follow you and not shoot any arrows if you stand away far away enough, they also loose very quickly the attention and just walk away (worked also well before this patch on liveservers!)
  • NPC’s not hittable / invincible . This is occuring and can be seen now more often, due to the fact npc’s won’t attack you currently on their own. It is happening especially often under certain objects like Sun Roofs on the galeon for example or similar!<
  • Lotus Potions are disappearing , so they are not working right now(has worked well before this patch - lost 2 chests full of it :stuck_out_tongue_winking_eye: ) - if you craft them you can instantly use the first one craftet, if you move it or craft another it will disappear

theres some other impacts , like the journey is getting displayed empty or the map, which has only happened to some players , I asked some of our Server’s player and they all tell me that after dying they see their journey and map like it was before, so all good there, just temporary.

And as already stated in a Mail - if you need some GameTesters or GameServer Admins I would love to hear a reply from you :slight_smile:

Greets Michael

ps: i will update this reply if any other Issues occure or get mentioned and confirmed on our Server here(playing on Official pvp)

1 Like
#37

Thanks, Tascha.

Lots of really good fixes in this patch and thank you for that.

Is it me or is client performance worse with this patch? I used to hold around 40-60 FPS in my place near the hand of maker, but today I was in the 20s most of the time.

1 Like
#38

:thinking:

adding 15 more characters because I am edgy like that.

1 Like
#39

Whaaaaaaaat, nono. It should be improved. Not worse!

#40

From this patch, we’ve lost a lot of gear, weapons, some items like torturer’s table, drying racks, grinder, as well as other decorative pieces. 3 cupboards that held all our gear went inexplicably missing with this new patch.