20 Bugs I found since this last patch ( not fixed or even new ones)


#1

Game mode: [Online]
Problem: [Bug]
Region: [Here]


  1. Dancers half way into the foundations, under tables or half way into them and such. Not as bad as it was but still buggy. Fortunately the game repairs itself

  2. Irniz of the Furnace refuses to show her flawles zamoran epic skills on the improved bench (with the feat learned by me)

  3. Diagonal support beams still not working 100% (got better but still even with a proper stair pattern (“round” hall’s roof sometimes collapse on reload looks like diagonal beams sometimes just lost their ability)

  4. FIsh trophy still uses wrong material to make.

  5. Ymir shrine moves almost a full foundation to the front when upgraded to the max level. (and sometimes the map marker is missing too)

5.5. Frost hoar hatchet creation doesn’t yield, not even a single iceshard pretty hard to upgrade this way from t1 to t2. (it worked before the last patch)

  1. Derketo priestess nowhere to be found

  2. Decay system messed up pretty bad. there is no way to put down some nice decoration in the middle of our city because that 6 wedge just disappears each and every “night” and NO I do not want to connect it to the city walls it is about 2 foundations away from the next “big thing”.

  3. Ivory war-horn cannot be picked up (only the ivory one) as soon as I put it down it says item is damaged and therefore impossible to pick it back up. only option is to demolish it because we cannot even repair it with the hammer.

  4. XXX_TUSK_trophy is a hyena head trophy? WUT? REALLY?

  5. Pickaxe doesn’T yield brimstone, cleaver is not 100% to give a head nor get ANY bones with it.

  6. Hops seeds…99% of the time I get normal seeds instead of hops one with a starmetal sickle (tool upgraded ofc)

  7. Wedges works total wrong. a bunch of things possible with normal ceilings and foundations isn1t allowed with wedges. for instance put foundation onto a ceiling. Very usefull feature and still only works with square ceilings and foundations.

  8. placement errors on the sides of wedges head trophies, wall braziers says a lot of time that the item needs to be on a vertical enough surface when I try to put them on the sidewall of a wedged foundation.

  9. Archers facing the wrong way on their own will… No matter how I put them down when I preload their weapons and give it to their hands they usually turns into a direction on their own. No matter how many times I try they always face the same direction. Also they usually get back their default clothing as a ghost item.
    (this one is easy to reproduce just take a nordheimer dancer or archer with clothes on her, place her down and strip her clothes. Reload the game a couple times or go away and come back and she is no longer naked. BUT accessing her inventory there is no item on the correct slots)

  10. random Fatal error makes us die a lot of time (Like daily 2 times for me) so when able to log back found ourselves naked in the desert. EVEN in NON hostile area (like inside my house) which is wierd.
    Also with ONLY this game after a fatal error rebooting the machine gives a CPU overtemperature error.
    That is wierd because I have a very strong water cooler system with my old-ish (I7-4770k) processor.
    And with other AAA style games this rig doesn’t have any heating problems at all.

16 sometimes pieces stays after demoition. diagonal support beams for example. when decide to delete one I can still see it for like a good half minute sometimes even foundations doesn’t explode to pieces.

17 ACHERONIAN tools… The best pick in the game only can be learned by using the search inside feats nowhere is listed except when watching ALL the feats at once. t should be in the survival as well as the other tiers of tools.

  1. Knocked down Thralls sometimes fall through the world (mostly when the knockdown happens with the finishing moves of a combo)

  2. Rhinos stump us into the ground. also in general large mobs turns way too fast unimmerselly they just slide around instead of real movement just facing you all the time in one spot.

  3. hitbox issues with large stuff. Big Rocks mostly don’t register hits only in some places on them.
    World bosses and swamprhynos (big mobs in general) has reach waaay outside their meshes. for example the huge @ss spider can hit you a mile away. Mammoths can hit you with their tusk between their hindlegs.

AND thank you guys. FINALY Weapon racks and shield displays WORKING :smiley: :smiley: :smiley: I love you.

(edit here: And yes I do realize that a lot of bugs I wasn’t even listed… not because they don’t exists I just let others fill in more things :smiley: )


Steps on how to reproduce issue:

  1. Just play the game and watch every 5 minutes guaranteed that you run into a bug.

#2

I also have an issue where my beehives only work one time and the i have to make new beehives for the next harvest. I also had the same issue with fish traps :sob:

Yellow lotus seeds don’t work in the crop plots :cry:

I think the biggest issue i currently have is that wheel of pain resets the slave progression if the server restarts and if there are no players near the wheel of pain it sometimes stops :rage:


#3

You mention bugs that were not addressed in this patch and/or did already excisted before the patch. Your title suggests your buglist was caused by this last patch.


#4

no, it’s bugs that he has found since the last patch.

I don’t think he meant that they where created after the last patch.


#5

oh, also the advanced armorer crafting station is missing the normal armor sets maybe?

I’m not sure if it’s supposed to be like that, but all the other crafting stations are upgrades.


#6

Thank you . changed the title. I hope this one reflects more the truth.


#7

IDK either what was the intention there. BUT they were like this ever since they first appeared.

you needed to have a normal bench and an advanced to be able to work with it.
Pretty silly if you ask me but on the other hand kinda understandable either.


#8

“FIsh trophy still uses wrong material to make.” That is correct. And this bug was already there before the patch. It doesn’t say in the patch notes this was fixed so yes, it is still there after the patch. We know there are another 500+ bugs in game at the moment that were not addressed by this patch. Just saying.


#9

you could add a lot more :smiley:

quote from last patch note: Fixed some issues with Thralls not attacking properly

After some quick testing, thralls still don’t attack properly

other quote: Fixed a problem with follower thrall sometimes walking backwards when following

not in my game, here is a proof :slight_smile:


Personally i don’t care that much about that one with thralls walking backwards, but it tells a lot about how funcom is handling their patches and overall, how they write their patch NOTES…hell, it took me 30 sec to check this issue so how can they write “it’s fixed” !!!

And don’t forget the crafting stations that are now reseting upon every log out (Wheel of pain/ blacksmith bench/ cauldrons) which very annoying when trying to break thralls. This one is 100% related to the last update BTW

The pb with iriz the furnace recipes is also related to the last update apparently.


#10

After fatal error body cannot be found even if there is a marker on map. It’s happened to me 6 times in 4 days. Connection lost issue after server reset where people can’t play that server for days. Please don’t be like wildcard and just keep adding content hoping it will quell people. Fix the bugs them add new stuff then fix the new bugs then add more stuff. It’s a never ending cycle. Also you should warn people before you to a server refresh. Like a notification saying 5 miniutes untill server resets. I’ve had game going on 5 days. And 4 of them I haven’t been able to play with my clan on main server. Good thing I play for 12 hrs at a time otherwise I’d be level 2 not 32


#11

I forgot the current most important bug which wasn’t fixed sadly…

PURGES are still bugged so still no legendary repair kits…
And unfinished volcano and swungle area.

Which would be bearable in an EA game… but in a “released” one? Unacceptable.


#12

I was able to fix this by setting the minimum players online to 1. Please confirm if this works for you?

It should be noted that bases that are up in a tree or on pillars in the water will bug the purge. It will start and then instantly end.


#13

Ask someone who has a private server.
I play on officials only and there I could not set these things (gladly)


#14

You should be able to see it if you go in to your settings in the game while connected?

If this is on a official server then the devs need to change the setting :exploding_head:


#15

One time I checked something about these but it wasn’t one for sure. If I can mistaken correctly… It is listed on the login page where oyu can join to the server… :smiley:

Anyway I have a city not on pillars. but the 4 times we got purged each was holding like 20 secs.
scouting the lands… 20 secs later… defeated. good luck catching a named thrall in that window :smiley:
Also I haven’t seen any imps nor silverback gorillas with names :smiley:
So it is pretty much bugged in every aspect.
And more strange always ALWAYS our Jungle base get the purge not the northern one, nor the set city one not even the wheel in the volcano… always the southern swungle base. (maybe because that’s the biggest? a half city…)


#16

You can go in to the settings menu and see the server settings or you should be able to at least.

Yeah, the bug where the Purge meter just gets stuck happens when the server is trying to run to many purges at the same time. Setting minimum amount of players online 1 fixes this issue.

The other bug where they instant die, looks like it the base location or unreachable base.
I am not entirely sure about this one tho, it is a strange bug.


#17

I catch named thralls from their spawning points and drag them all the way to my base. I find them on: www.conanexilesmap.com Sometime it is such a long walk, I need to repair the rope, so I bring leather with me.


#18

Well we all do something like that. :smiley:

Except I placed down HumanResource Outposts to key areas like the pirate ship, den, assgarden…etc.
I was speaking about that “urban legend” that you have to take a name BullSh!t thrall from the purge to make you legendary repair kits and be able to repair those neat legendary weapons.
But 20 sec and imps… I guess no named thralls possible that way :smiley:


#19

You need the advanced fertilizer to grow any lotus. (Fertilizer + Blood (heads into press) + ash)

To contribute:
It’s still not possible to grind crimson lotus.
It’s still not possible to craft crimson lotus decoration.

I am curious which bugs will remain after said patch with 500+ fixes gets rolled out.


#20

I stopped reading after the fifth known bug.
If you think, you find a new one, file a bug report and do not hide it within an list of old known bugs.

For me, this kind of “bug report” is counterproductive.

And if you just want to rant (which is absolut o.k.), use better “General discussion” :slight_smile: