Mouse Problem - game unplayable

Tag your topic with platform (PC/XB/PS4)!

Platform: PC
Game mode: Singleplayer
Version: Cant get to ingame menu - installed on 5/1/18
Problem: Bug
Crash dump link: n/a

Free text
I cannot even get to character creation. My Mouse is selecting menus half an inch below the mouse pointer and I am even unable to select “yes / no” options. It was even a challenge to press “click to continue” on the first splash screen.

This is not a problem with my mouse, as I tried it on three other mouses with the same result and I use this mouse for ESO, WOW, etc.

Repro steps:

  1. Install game
  2. Mouse doesn’t work properly
  3. Change mouse 3x
  4. Mouse still does not work

What is your native monitor resolution?
What resolution are you running the game in?

It’s the windowed borderless issue. Press alt + ennter and it should be fine.

1920 X1080 (recommended)
Laptop (I kinda don’t want this game on the family home computer, lol)

Pressing alt+enter worked

Thank you.

I had a mismatched mod running when my mouse blew up. I couldn’t use the left or right buttons at all until I deactivated the mod that wasn’t the right version.

i have a similar issue,
i bought from steam, and the mouse cursor is gone… in menu in game doesnt matter where or which menu point i try to use i dont see the cursor, i tried the alt + enter, dropped to window mode with blank screen after 5 sec i get back the normal screen without the cursor…
i tried to put in windowed mode, and full windowed mode etc… not working, always i get a blank screen if i try to do that. Anybody have any idea what can i do with that? because in the game as well i cant see the mouse cursor when im need to use and its a littlebit flustrate…
Thank you

hello again

umm… maybe everybody will laugh on me but i spend 1 all night for sort out this issue…
maybe somebody will have the same or similar issue as well later or in these times as well… i write it down now how i sort out my problem…

i red on many forums they get a same issue in different games, wow so im not alone in the noob world :smiley:
so, many people sort out the mouse cursor issue with windowed mode, yes, correct for 1 way (if its work)
but if not (like for me)
i found on some forums try to check the vga driver date is that a fresh one or not etc… hmmm it was a littlebit interesting… but… why not… i checked it, and i pissed of because the windows refreshed my last vga driver for an older one… (woooooootttt???) its impossible but its did it… -.-
i tried to refresh it normaly but i couldnt because the windows (8.1 64bit) crashed it… lovely…
after then i checked on youtube, doesnt work, then i downloaded the DDU (display driver uninstaller) and clear it totaly from my pc and i could set it up the totaly new driver on my pc and now i get it back the mouse cursor.
some ppl will laugh on me but maybe its help for few ppl in the future.

There’s nothing to laugh at you about, you weren’t the cause of the issue. And now you’re posting useful information here. I’m sure it’ll help someone.

1 Like

@Zing Can I know when I will be able to play your game guys without the game breaking endless list of bugs we are currently experiencing? Thanks!