My character became bald, other chars are naked, missing textures, and falls into abyss after taking a step

The game works perfectly on my laptop, but when I install the game on my other pc it has some weird problems. Even though my pc is much more qualified than my laptop.

  1. On the main page my character looks bald and has some weird zombie-ish look on her face. And her shoes are missing.
  2. When I start playing, I begin to fall into eternity in the sky. Taking damage and finally dying. (I thought it was a cutscene)
  3. All the other characters are naked.
  4. Most of the textures are missing and characters sink into the ground.

I tried uninstalling-reinstalling the game, and I tried repair option on the launcher. It didn’t work. What should I do?

Did you do a Full or Partial download for the installation? :thinking:

If it’s a fresh install you’re probably still downloading additional data in the background, even if you downloaded the “full” client. If there’s a spinning icon in your topbar, wait for that to disappear before moving around.

Out of curiosity, what does your combat log say the damage is coming from? SWL doesn’t even have any fall damage.

That sounds scary

Yes, it was a fresh install but it looked complete.

I am new to this game so I didn’t think of checking the combat log. But I clearly remember my characters neck was bending in an unnatural way and I heard cracking noises. I thought I was hitting unvisible objects due to falling.

1 Like

There’s no thing as a “complete” fresh install. Even when you choose the “full” client there are still several GBs of background downloads that will happen on demand. If you’re on the minimum client it’ll be even worse.

What should I do? Should I leave the client open for a while?

You can’t wait it out. Background downloads only happen as the data is needed. But if you’re already on the “full” client (check your patcher options) and see the spinning icon in your topbar, just wait until that goes away. It’ll happen a lot when you enter new areas.

turn your background download speed to max to go faster

Suffering from the same problem as of yesterday. Just finished a full, clean reinstall. Seems it’s still downloading data in game. Background download throttle is turned to unlimited.

This is how Hotel S&P looks for @BlueRabbit

This is what the download errors files keep spitting out:
[2020-03-22 17:19:43] ERROR: HTTPManager - Giving up: (1010240:1), flags: 1073742971, size: 1913, response: 200, curlcode: 0, retries: 2

And before someone mentions it, yes, my antivirus and firewall protections are correctly set up to allow the game to do its thing, it’s just not doing it.

And this is what my game looks like after about trying to download stuff for the past 10 hours.

I bring up the topic because BlueRabbit really needs your help, you devs and technicians of SWL.
He can no longer play properly or participate in anything, he is missing the equinox vent …
He hasn’t changed computers or graphics cards, SWL is the only game where graphics are a disaster, in 3D or 4D or 5D or 7D or 10D …
He tries to contact you by all means, petition in the game itself, mail, topic on the forum, for several days …
Is there a survivor at Funcom?
Please, look over here for help!

Je fais remonter le topic parce que BlueRabbit a vraiment besoin de votre aide, vous les devs et techniciens de SWL.
Il ne peut plus jouer convenablement ni participer à quoi que ce soit, il est en train de louper l’évent d’équinoxe…
Il n’a pas changé d’ordinateur ni de carte graphique, SWL est le seul jeu où le graphisme est une catastrophe, en 3D ou 4D ou 5D ou 7 D ou 10 D…
Il essaie de vous contacter par tous les moyens, pétition dans le jeu même, mail, topic sur le forum, depuis plusieurs jours…
Reste-t-il un survivant chez Funcom ?
Please, merci de regarder par ici, pour l’aider!


I don’t think there’s much more that can be done other than wait :frowning: If there’s already a petition in game and (maybe) a technical support ticket via then there’s not much else that can be done for now. :frowning:

About the only thing I can think of suggesting is trying a different pc to log in, but that’s probably not the easiest option! It’d potentially tie down the problem to an account or the system install, maybe? I recognise that this isn’t exactly practical though, unless BlueRabbit’s got several computers at home :confused: If there was someone nearby with a working install they could potentially copy the folders across using a portable hard disk/big USB stick, but that’d rely on having someone in physical proximity.

SWL has gotten worse than it started, please help it?

1 Like