My game is crashing

Game mode: [Online]
Problem: [Crash ]
Region: Brasil
I am having a serious problem, in all official servers I am stuck as if I have a connection problem, but my internet is great, so I went to watch my friends through share play and managed to play normally on their account. but when they log in to my account, they can’t play either. What can I do?
just understand that it is not a connectivity problem, and I am also using cable connection, and it did not work to roll or open inventory, it is a more serious problem that is only happening to me on official servers, private servers and cooperative mode is working correctly.
I’m making edits because I’m seeing similar problems and suggestions or questions, well, my storage is internal, I don’t have an external HD, the memory is almost 200 Gb free, that is, there is space not to cause this type of problem.
already reinstalled the game, already recreated the database. can someone answer me? I paid dearly for this game and I want to play it. that’s not fair. is there no customer support at funcom? just that forum?

Hello @Boss, welcome to the community!

To clarify, these forums are the only means for customer support at this time.

You mention that private servers and cooperative mode are working correctly, however, that footage is from either a SP or Coop session, could you clarify on this?

Also, are you able to share any footage of different official servers on which you have this issue?

1 Like

thank you for your attention. this is the 3555 server, but the problem was repeated on all official PxP servers, the problem did not happen on a private server and it did not happen on the cooperative, but I only play on the official PxP servers.I will upload the images to youtube and then send you. and I would like to talk about banning, which rules cause banning and whether it is possible to remove an account from the ban.

i recorded the moment to choose the servers for wue see that they are really the servers that i mentioned, however i had more servers in my list, and after deleting the game i lost this list of history and favorites. is it possible for me to recover? I also restored the PS4, it has no history, I did the slow restoration, the one that erases everything. https://youtu.be/kFetX41Z980

According to this specific server’s stats, it seems to be performing as expected and has a healthy average user count.

When did this issue start and which PS4 model do you have?
Does your console exhibit any signs of overheating?
Is it on a wired or a wireless connection?

To discuss any ban related matter you’ll need to reach out privately to either me or @Ignasis.

Here’s our stance on this: Harassment and Griefing Issues

Unfortunately, it’s not possible to restore this data.

1 Like

It’s a PS4 pro, it’s not overheating, it’s connected with cable, the default speed is 180mb download and 20mb upload, other games work perfectly, even Conan works on private servers, my friends who are on the servers where I have this problem , are playing normally.I’ve been playing conan for almost a year and this problem started three days ago.

As reinstalling and rebuilding the database doesn’t seem to help, could you let us know if disabling Boost mode on your PS4 Pro and changing the resolution to 720p in the video output settings has any effect on the issue?

1 Like

Could you explain to me how I do this procedure?

I don’t know how but you might start a new thread to find some one that does. @Boss under players helping players.

yesterday I received the video from the technician of the internet operator, I asked them to change the modem, and the problem persisted, the speed was increased to download 250mb and upload 25 mb and something rare for operators to do here is to open the modem doors, mine all ports were opened, I have an extremely good internet connection, but the error persisted, now at that moment I entered the 3537 server and returned to work, but the others continue with error, I am currently playing at 3555, and it is crashing too many that I got disconnected from the server several times, all my other online games are perfect, my connection is perfect, why is conan defective? and now on some servers and only for me? my friends are playing on 3555 and everything is fine for them.

I researched the boost mode, and here it is called the enhancement mode, I already activated and deactivated it and I also reduced it to 780p and that did not influence anything, as I reported above, I entered the 3537 and it was normal and the 3555 was crashing and there I decided to return to the 3537 to be able to play and he stopped again. this is very strange because the internet operator’s technician also has a PS4 and said he never saw it happen. I need help because I haven’t played since Friday.

We’ll register this situation for the developers to look into, please make sure to send any crash reports through the PS dashboard so our team can get a hold of them as well.

On a final note and if possible, try installing the game to a different drive, such as an SSD or external HDD, to determine if there’s any possible hardware related issue.

1 Like

I need you to forward my problem to the developers because I have already changed the modem, I have already opened the modem ports and this was done by the internet provider itself, which in my case is called clear, I have already uninstalled the game, it already reduces the quality graphics already recreated data, already formatted ps4 and it does not fail in any other game and not even Conan fails in private servers or in cooperative mode, that is, it is not a problem in the console but in the game, but it is not in what is installed here and yes on the server, I found a solution to the problem, but I can’t do it on the other official servers I’m playing on, but on 3537 I managed to use the teleport and teleported, after teleporting I managed to climb a construction of the game, in this case the obelisk and caused me to stop locking, I already went back into the game and locked it again and did the same thing and it worked, it doesn’t work when I climb my buildings or when I climb the mountains. I need the developers to look at what is happening, as far as I know this is just happening to me, I don’t know why it is happening to me, but as you have seen in the videos it is a real problem and this problem is related to that problem in which the character it was stuck in the obelisk and needed to rotate to detach itself and then it was in an infinite rotation until it came loose, because when I can solve the problem I’m locking and I close the game and then call, I just need to rotate and then it goes into that mode infinite spin and return to the game normally, on a server I managed to solve, but on others I can’t. I need the help of the developers, they need to see what’s going on because I can’t be depending on solving a game problem every time I have to enter it. The server 3555 I am not even able to stay connected, I enter it and seconds later I am disconnected and a message appears saying connection to the server lost, the video below shows how I solved the problem in 3537. https://youtu.be/i8W0-GlmmBs

Thank you for sharing further details, as mentioned in our previous reply the issue has been registered for our team to try and reproduce on their end.

1 Like

Thanks for your cooperation. you were very understanding.

Hi friend…I do not know what else to do. Do you have the possibility of giving me back the money I spent on that game? besides I also ate all the DLC, but I can’t play it anymore. I already created another user and the failure persists, the solution that I had found on one of the servers is no longer working, I enter the game and stay on it for about 30 seconds and I’m disconnected. Is there a developer at Funcom who can look into this error? in other forums some players told me that this looks like a “DDOS” attack but I don’t even know what that is, they just told me that only a developer or administrator can fix it, for me it doesn’t matter what the flaw is and who’s going to fix it , I just want the game again or my money I spent on this game.

i watched the video and the lockups are too consistent to be a Distributed Denial Of Service (DDOS). You did point out another server, and I wasn’t sure if that one had problems, too?

Noted.

1 Like

this silence of the Forum is embarrassing, I have problems that need a solution.

We’re unable to provide refunds ourselves, you’ll have to reach out to the store where you’ve purchased the title from directly.

As it has been mentioned, the issue you’ve reported has been registered and we’re unable to provide further assistance at this time.