My single-player save is gone

Game mode: [Single Player]
Type of issue: [Bug?]

Last played the game in May 2019. Reinstalled again last night to try the new DLC.

My single-player save is gone. When I hit Continue on the menu, I get taken to the male/female selection and the crosses in the desert.

Pretty panicked right now, I had 60 hours in that save, which to someone who plays the game SP at their own pace, is a lot. Did some update break something? Can this be restored? Should I upload the save dir somewhere?

Sometimes you may click start new game accidentally.

Can you locate your save files in the game folder?

If so you can rename any relevant file (check the date) named; backup.db, to game.db.

Then replace the new character game.db file with the backup.

Hope that helps.

Nope, no dice.

Hey @Curratum

If you didn’t delete this folder when you uninstalled, any saved databases (saved games) should be located at …steamapps\common\Conan Exiles\ConanSandbox\Saved on the Steam folder you had the game before.
If it isn’t there then we’re afraid that savegame is lost. We’d recommend keeping a copy when uninstalling to avoid this from happening in the future.


Heh. Happened to me when I switched computers. Silly me thought the game was saved into Steam Cloud. So I happily uninstalled the game from my old hard drive and installed it onto my new one, and ended up losing over 300 hours of progress.

Ever since I have zealously made backups of the folder Ignasis points out in his post above. (I think Steam may actually delete that folder when you uninstall the game. You may try a data recovery tool to find and recover a file named game.db on your hard drive. Unless you actually formatted the hard drive, there’s hope that it can be recovered.)

But even if you end up losing your save game, don’t despair. Now, with your knowledge and experience, you can replace and rebuild whatever you had in a significantly less time than it took you on your first run. Now that you know what you’re doing, you can make it bigger, and better, than before.

My save folder is there. I already tried renaming one of the auto-backups in it to game.db, same result - new char screen after hitting Continue.

Did you happen to change Steam ID in between, perhaps? The presence of the Continue button as well as the Save folder suggests it’s not gone - just that the game is having trouble connecting your current credentials to those found in the savegame. Something that could possibly be remedied.

1 Like

Wait, I vaguely recall loading up the save in your tool shortly before I quit playing! :smiley:
Seeing your picture jogged my memory. However, I got too scared of touching anything and quit out of the software without saving anything, I think…

Ah, well, at the end of the day I might just boost XP to 100x on a new toon and admin-mode it back to normal once I hit level 50 again. :smiley:

1 Like

Ah, well if you did mess around with it with my tool, we might have an answer there… if you wish, I’d be happy to fix it for you :wink:

Yes, that happens a lot I’m afraid! :smiley:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.