Mysterious npcs floating high in the air at G-9

Just restarted the server and with 24 people on and 30 sFPS one of the Warmaker bosses popped into that spawn location just now. This is NOT functioning correctly. If it is a bug it needs fixing ASAP because PvE becomes a real crap-shoot and if it’s a feature it needs to be reversed entirely.

2 Likes

Game mode: Online private
Type of issue: Bug
Server type : PvE-Conflict
Region: US-West

The server I am on is getting enemies randomly teleporting to the highlands and falling from the sky and attacking each other. It is happening with both modded enemies and vanilla ones. The current modlist is as follows.

Pippi - User & Server Management
ExilesExtreme
SexySilentLegionArmor
Slaver Mod
Fashionist
Stygian Building Kit
Dudes Delightful Decorations
Emberlight
Thrall War Decorations
Thrall War Dungeon Mod
Immersive Armor
High Heels System
Barbarian Barber
Akuba’s Salon
RA: Character Customization
WonderButter_(WonderBody_2020)
River_Boats_of_the_Exiled_Lands
The Age of Calamitous
Improved Quality of Life
Glass Construction and more
Shadows of Skelos - Extended
Endgame Extended Weapon Arsenal
Amunets Dungeon Assets
DungeonMasterTools
Less Building Placement Restrictions
Unlock Plus (with Pickup)
Stacksize Plus
Kerozards Paragon Leveling
Building Shortcut Bar
XP/PvP Fixes (Explosives and more)
Snowstorm EX
SandstormEX
SandstormFix_EXP
Ruins_of_Acheron
Forsaken_Tomb_Re-Imagined
Hosav’s Custom UI Mod
ModcontrolPanel
Just No Rain Only.

A server restart clears this up for a time but then we have to restart after a few hours.

1 Like

Yeah @Draconis it’s so bad. The restart will clear it up BUT that doesn’t help your players when mobs keep disappearing on them and they can’t farm or kill bosses.

There server I’m on having this same issue:

Game mode: Online private
Type of issue: Bug
Server type : PvP-Conflict
Region: US-East

Mods:

Pippi
Improved Quality of Life
Fashionist
Northern Timber
Arena Pier
Desert Town
Savage Steel
Emberlight
Warsong
Shadows of Skelos - Extended
Asshuri Treasures
Unlock Plus (With Pickup)
Less Building Placement Restrictions
Immersive Armor
Barbarian Barber
Akuba’s Salon
RA: Character Customization

UPDATE:

Two servers have now reported that removing IQoL has reduced the weird spawns.

DISCLAIMER: THIS IS NOT THE SOLUTION - ONLY A BANDAID FOR SOME

2 Likes

UPDATE:

Just got a report it’s now happening on a server WITHOUT IQoL. This may solve the issue for some but this server is having it since the second to last Funcom patch.

Okay CONFIRMED. Multiple new servers reporting that this is happening since HOTFIX 2.0.2 without IQoL installed.

UPDATE:

It is now happening on Siptah as well at their zero-point.

@Funcom please look into this. It is believed to have been introduced by patch 2.0.2 and some mods make it worse but it still happens on unmodded servers.

Funcom please help us with this. There are reports across A LOT of servers. Mobs are pouring out of 0.0.0 on both our Siptah map and our Exiled Lands map 0.0.0.2 , when someone goes near it, it has even crashed the server because there were so many mobs.

1 Like

Game mode: Online private
Type of issue: Bug
Server type : PVE
Region: US-East

SAME PROBLEM, BOTH MAPS : dumping mobs on to 0.0.0 lagging/crashing the server

Mods Installed:
Pippi
No_Rain
Emberlight
BarbaricBarber
RA
StylistPlus
Savage Steel
Savage Steel II
Exiles Extreme
Warrior Mutator
NoSkelosCollector
immersive armor
immersion
Gcam
Crafty Counters
Dudes Delightful Decorations
Svs Extended
Hosavs Pets extended
Better Thralls
Builder Shortcut BAr
Age of Calamitous
EEWA
DungeonMasterTools
ModControlPanel
StacksizePlus
Kerozards Paragon Leveling
HosavServerMod
Prestige More AttributeLevels
UIMod Hosav
No Building Placement Restrictions
Unlockable Containers

1 Like

This is on our Siptah server, we built a wall around them… there were at least 200+ mobs when i first came over here and it almost crashed my server again. 100ms went to 1000+ms when i loaded in. I cleaned a lot of the corpses up, this picture was taken only 10 minutes after i cleaned up those corpses. already about another 100+ more mobs.

I really wish funcom would respond in some public manner about this. =/

This is absolutely the worst issue i have ever seen on Conan Exiles. It is pretty clear its due to the update today. This issue was only on Exiled lands before the update. Now its on Siptah as well.

1 Like

I have 2 servers and I went to check 0 0 0 coordinates.

Server1 - Siptah Map - no issues, all I have is a few mountain lions chilling on the cliff and a wolf.
Mod list: Pippi, Fashionist, Stacksize+, LBPR, Unlock Plus (with Pickup)

Server2 - Siptah Map - same as above, no issues.
No mods

Both servers are updated to the latest patch Revision #246825/26488.

@Narelle Questions for you: How many players online? What’s your sFPS?

These factors majorly exacerbate the problem and I’ve only seen the teleporting occur below 30 sFPS and then only with large mobs. At under 10 you start to see all sorts of mobs popping up there. Also it rarely happens with less than 30 players online. It can still happen if your sFPS is low, but it seems to happen with certain mobs more than others. How long did you hang out there at low sFPS/high player numbers?

On exiled lands things like the Demon Spider, Red Mother and the priest-kings and undead dragon in Warmakers go there nearly constantly. But if you’re rocking low player count and/or high sFPS, you’ll rarely see it happen and may have to hang out there for a while.

1 Like

Now, this is some new information. No, I usually don’t have that high amount of players which is why I may not be seeing it. I guess we will hear more about it from the officials sooner than later.

1 Like

Hello. We have the same problem on our server. From a player number of 10 people you start to notice it. Then the most different creatures spawn there. From 15 players on you will notice the strong sFPS drops. This is a PVE server. Root 64GB RAM Root Xeon E5 with 12 cores. With modifications.

3 Likes

Same problem, I had reports all over the server of mobs and bosses disappearing. After a while we found a huge mass made of those disappeared mobs at 0.0.0 falling from the sky.
Screenshots of the event occurring: imgur . com/a/4VxbKK5
(I need to report a bug, including screenshots should be allowed)

Modlist:
880454836 Pippi
1823412793 ModControlPanel
1928978003 Northern Timber
1326031593 Thrall Wars
1369802940 Emberlight
1402835318 Warrior Mutator
1699858371 DM Tools
1159180273 Fashionist
1966733568 Immersive Armor
1367404881 Savage Steel
1598693222 Savage Steel II
933782986 Exiles Extreme
2050780234 Barbarian Barber
1938818750 Akuba’s Salon
2169663966 CharEditLite
1273419074 Swift Elevator
1368506289 Level 140
1657730588 Improved Quality of Life
1797359985 Hosav’s Custom UI Mod - Revamped!
1444947329 LBPR - Additional Features
1369743238 LBPR
877108545 Unlock Plus (with Pickup)
1734383367 EEWA

2 Likes

We have created a discord group of server admins that are all having this problem. If you would like to join to try and figure out a solution for this problem, please add me on discord Luckystar#4238 and ill add you to the group. Lets figure this out together.

We are doing extensive testing to try to find the root of the problem.

2 Likes

Our server has the same issue. We run the Exiled Lands at 30+ FPS at nearly all times but still have NPCs going to the promised land even with less than 30 players. Happens with and without mods.

2 Likes

I’ll repeat what I said in another thread about this issue for you all:

It is a basegame error that started popping up after hotfix 2.0.2 and is made more obvious/prevalent by several factors. It is caused by the following 2 errors:

“Combat:Error: Data: [BP_SafetyNetVolume2] BP_NPC_Wildlife_MediumScorpion_C_40 triggered the BP_SafetyNetVolume. Falling through the world. This shouldn’t happen.”

and then

“Combat:Error: Data: [BP_SafetyNetVolume_251] BP_NPC_Wildlife_MediumScorpion_C_40 triggered the BP_SafetyNetVolume. Falling through the world. This shouldn’t happen.”

The thing that used to happen to thralls when they got lost or fell through the world is happening now to a lot of mobs during combat. There are no mods in common that could cause this and it has been able to be reproduced on unmodded servers, (although sporadically when those servers are stress-tested).

Therefore it is an issue to do with that SafetyNetVolume2 and 251 error triggering when it should not due to server FPS drops (usually starts below 30 and gets really bad below 10), player load also effects it as well as how many players are aggro’ing mobs across the map. Servers with less than 30 people on will rarely if ever experience it (but it can still happen!).

1 Like

Please continue the conversation here: