Need technical support for the DedicatedServerLauncher

question
pc

#1

I’m unsure if this is the right place to ask this.

I’m trying to set up a dedicated server for me and a friend to play on. For this I’m using ConanExiles - DedicatedServerLauncher 1.0.12.
I came as far as logging in to the server, creating a character and playing around normally.
The problem: after logging out, I can’t log back in now.

This is the error message the server log gives:

[2018.08.12-19.28.18:645][314]Login:Display: [FunCombat_PlayerController_C_0 None] UserCharacterList: Loading Character 0
[2018.08.12-19.28.18:645][314]Login:Display: [FunCombat_PlayerController_C_0 None] Creating ADHOC Player Start Translation: X=-50555.809 Y=321209.969 Z=-21130.000 Rotation: P=0.000000 Y=-85.786774 R=0.000000 Scale X=1.000 Y=1.000 Z=1.000
[2018.08.12-19.28.18:645][314]Login:Display: [FunCombat_PlayerController_C_0 None] PreBeginPlay login completed.
[2018.08.12-19.28.18:676][315]Login:Display: [FunCombat_PlayerController_C_0 None] Could not find actor with UID: 16. Creating new actor for character.
[2018.08.12-19.28.18:693][315]ConanSandbox:Display: Character ID 16 has name xyz and guild ID 0.
[2018.08.12-19.28.18:693][315]ConanSandbox:Warning: LoadCharacterCallProxy::ProcessCharacterData - Calling BattlEye::PlayerPossessed(controller)
[2018.08.12-19.28.18:798][315]LogWindows:Error: === Critical error: ===
[2018.08.12-19.28.18:798][315]LogWindows:Error:
[2018.08.12-19.28.18:798][315]LogWindows:Error: Fatal error!
[2018.08.12-19.28.18:798][315]LogWindows:Error:
[2018.08.12-19.28.18:798][315]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x006503e9
[2018.08.12-19.28.18:798][315]LogWindows:Error:
[2018.08.12-19.28.18:798][315]LogWindows:Error: !0x0000000000000000
[2018.08.12-19.28.18:798][315]LogWindows:Error:
[2018.08.12-19.28.18:808][315]LogExit: Executing StaticShutdownAfterError
[2018.08.12-19.28.19:259][315]LogWindows: FPlatformMisc::RequestExit(1)
[2018.08.12-19.28.19:259][315]Log file closed, 08/12/18 21:28:19

This seems to point towards BattlEye?

The server settings have BattlEye and VAC disabled. BattlEye is not installed on my system.
I tried starting the game and connecting to the server in two ways: one: through the Steam Servers and two: DirectConnect from inside the game (started the game chosing “Play Conan Exiles without BattlEye”).
I tried installing BattlEye and playing Conan Exiles with that.
All resultet in the server crashing with above message.
I have no idea what the cause could be now or what I could try…

…help? :frowning: