Need Technical Support for the DeducatedServerLauncher

question
pc

#1

I’m unsure if this is the right place in the forum to ask.

I was trying to set up a dedicated server for me and a friend to play on using ConanExiles - DedicatedServerLauncher 1.0.12. I came as far as logging into the server and creating a character. I was able to play normally until I logged out.
I can’t log back in.

This is what the server log sais about it:
[2018.08.12-19.28.18:645][314]Login:Display: [FunCombat_PlayerController_C_0 None] UserCharacterList: Loading Character 0
[2018.08.12-19.28.18:645][314]Login:Display: [FunCombat_PlayerController_C_0 None] Creating ADHOC Player Start Translation: X=-50555.809 Y=321209.969 Z=-21130.000 Rotation: P=0.000000 Y=-85.786774 R=0.000000 Scale X=1.000 Y=1.000 Z=1.000
[2018.08.12-19.28.18:645][314]Login:Display: [FunCombat_PlayerController_C_0 None] PreBeginPlay login completed.
[2018.08.12-19.28.18:676][315]Login:Display: [FunCombat_PlayerController_C_0 None] Could not find actor with UID: 16. Creating new actor for character.
[2018.08.12-19.28.18:693][315]ConanSandbox:Display: Character ID 16 has name xyz and guild ID 0.
[2018.08.12-19.28.18:693][315]ConanSandbox:Warning: LoadCharacterCallProxy::ProcessCharacterData - Calling BattlEye::PlayerPossessed(controller)
[2018.08.12-19.28.18:798][315]LogWindows:Error: === Critical error: ===
[2018.08.12-19.28.18:798][315]LogWindows:Error:
[2018.08.12-19.28.18:798][315]LogWindows:Error: Fatal error!
[2018.08.12-19.28.18:798][315]LogWindows:Error:
[2018.08.12-19.28.18:798][315]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x006503e9
[2018.08.12-19.28.18:798][315]LogWindows:Error:
[2018.08.12-19.28.18:798][315]LogWindows:Error: !0x0000000000000000
[2018.08.12-19.28.18:798][315]LogWindows:Error:
[2018.08.12-19.28.18:808][315]LogExit: Executing StaticShutdownAfterError
[2018.08.12-19.28.19:259][315]LogWindows: FPlatformMisc::RequestExit(1)
[2018.08.12-19.28.19:259][315]Log file closed, 08/12/18 21:28:19

The error messages point towards BattleEye?

BattleEye and VAC are both disabled. BE is not installed on my PC. I tried connecting to the server in two ways: one: directly through the steam servers list and two: from inside the game through DirectConnect (I chose Start without BattleEye for the last one).

I also tried installing BattleEye but got the same error.

…help :frowning: