No Access for Months

Game mode: [Online]
Problem: [Crash | Bug | Performance | Misc]
Region: [Canada]


So I have not been able to access any PVP servers–including my own private Gportal server and several official ones–for months. Several patches have come and gone, with no solution. I can select PVP, see all the servers, and load most of the way into one, before the loading bar stops, kicks me out of the server, and tells me “connection to server is lost”. My mates access the server fine.
I was able to enter my server once, after deleting the game from my system and reinstall it. Then it stopped working again. I will not delete and reinstall the 100GB game every time I want to play, and this is a $130 game that I have spent countless hours playing, so I really don’t want to give up on you guys entirely. Please help.
Can’t tell you how to reproduce the error, since my mates enter the server fine. Worked once after delete and reinstall, and I play several other games online, so my system is not the problem. Please let me know what information I can provide to help you help me. I don’t want to have to spread the word that your game might just become unplayable at some point, to save people from wasting their money.


Steps on how to reproduce issue:
1.
2.
3.
4.

Hi @Sporto2, welcome to the community!

Could you share your current internet speed and service provider?

Is your console on a wired connection?

Are any of your friends using the same service provider?

Are you unable to join any server at all?

Hi there.

Connection speed: 24 Mbps download, 1.9 Mbps upload.

Service Provider: TekSavvy

Yes, it is a wired connection.

Some are with the same provider, some are not.

I am able to join some servers for a few minutes, but always get kicked off within a few minutes, citing “connection to host has been lost”. My private server doesn’t even let me in for a few minutes, but gives me the same error.

Thank you for responding so quickly. Is there anything else I can tell you?

Did you try to reset your router or to rebuild the PS4 database?

Lastly, could you try powering off or disconnecting any other devices that make use of the router, both wired and wireless, so that only the console is connected to it through cable, and see if the troubles persist?

This post was flagged by the community and is temporarily hidden.