Ps4 Cannot connect to any Official Server

Game mode: Online PVP
Problem: Crash/Bug
Region: America/US


Bought this game for my brother cause our whole friend group got it during holiday sale and it’s completely unplayable for him. He cannot connect to a single official server without a “Connection Lost” message doesn’t even let him get to character creation menu. He has a Wired connection, all ports are forwarded, he’s on a separate wifi from mine, game is downloaded directly into ps4 not an external HDD. He’s able to connect to unofficial servers but all official servers give him the “Connection Lost” message. Literally has spent 8 hours trying to connect with 0 game time


Steps on how to reproduce issue:

  1. Select any official server for pvp
  2. Wait in loading screen
  3. “Connection Lost” message appears
  4. Rinse and Repeat with No Success

Bump help anyone please

1 Like

Can someone @ some mods and support for me since new accounts can’t? Literally day 2 of the gaming being completely unplayable

@Ignasis @Hugo

1 Like

Funcom admin won’t be back till Monday Oslow time. The sad thing is it is probably something simple but I have not seen or heard of someone who could get on private and not official other than people who have been banned. Could his username be similar to another person? Perhaps try a alternate account. @Hoodstream. Hope you get it fixed let me know how.

1 Like

I believe if it were ban related it would have a popup when they tried to enter an official.

Do they have the game fully updated as far as patches? After install, they may have to manually do the update. I have my ps4 set for auto updates every day. Just a thought.

1 Like

He’s never played the game ever so no ban. He’s reinstalled the game twice now. Every single official server says “Lost Connection” I’m only on here cause I bought him the game and it’s basically unplayable. G-Portal says they’re not to blame and we’re on the 3rd day of being completely unplayable online wise. He’s literally tried wired, wireless, portforwarding, QoS, refreshed upnp, everything. It cannot be internet related cause someone in our clan is on 20mb internet loading without issue.

1 Like

last check I can think of then I am lost as well.

What is the parental settings for his ps4? Wierd I know. But maybe because officials are unrated so to speak, if may be blocking connection to those if set on less than mature?? Shor in the dark I know.

1 Like

No parentals he’s in his late 20s :sweat_smile: but I appreciate all the suggestions. Still completely unplayable. It’s beyond bizarre considering Ark, Gta, and other high demanding games work perfectly fine.

1 Like

there is one thing I can think of , that happened to me on pc , he could check on this website https://whatismyipaddress.com in the show more details , you can check blacklist . And if you find any, you can send them a query to unlist you .

I don’t know exactly how it happened , but this was preventing me to enter the official I was playing on for more than a year , the only workaround was to use a vpn untill I was unlisted .

3 Likes

@Mayra @Hugo @Ignasis can anyone help me for the love of God

Hello @Hoodstream, thank you for your report, we’ll reach out to you privately to request some tests that will help determine any possible issues.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.