No Brimstone with PickAxe

pc

#1

Platform: PC
Game mode: Private live
Version: 94750/17645
Problem: Bug

Free text
When using the PickAxe (lvl 42ish from steel) to harvest brimstone spires in the sulfur lakes you do not get any brimstone, only secondary ressources
Repro steps:

  1. Equip PickAxe
    2.Harvest Brimstone in Sulfur Lake

#2

This is an old(ish) issue that got held over from Testlive. As far as I’m aware, the devs are aware of it.


#3

I can confirm this.

It’s impossible to get any brimstone (from a node or a Rocknose) using a steel pickaxe.


#4

Same here. Broke 4-5 nodes with no yield


#5

This bug also affects other harvesting node types like the white dried out trees. Harvesting them with a pickaxe gives nothing. Using a regular pick gives bark, branches and dry wood.


#6

The pickaxes have not really been working for awhile in TestLive or LIve. I thought it very efficient to have one tool to gather both stone & wood, saves on an inventory space. However those pickaxes were changed somehow and really haven’t worked since before release. I thought I heard something that they were going to be removed? Could be wrong about that but mine have not worked for a long while.


#7

For me it works on almost everything, but no, not brimstone. The Pickaxe should be updated to give both brimstone and salt from brimstone nodes. (Some tools harvest salt from those nodes.)

On dried trees it gives me bark, branches and dried wood. A pick gives bark and dried wood. A hatchet gives branches and dried wood. I’ve never seen a pick harvest branches… So if yours is, that’s another bug.


#8

The Devs should be aware of it, because it gets posted every couple weeks. If however the Devs would have a public buglist, then we could check what bugs they are aware of and which they aren’t. Right now the same bugs have been getting reported over and over in the last couple months, without Devs/Mods ever giving confirmations about the bugs. I’m starting to have doubts if it still makes sense to report bugs… :frowning:


#9