Steel Pickaxe (multitool) bug


Platform: PC
Game mode: Private Testlive
Version: 94750/17645
Problem: Bug

Tried harvesting brimstone with the steel pickaxe at Shattered Springs, but it only gives me copper and eveiary, no brimstone. Tried harvesting same with steel pick and that works fine. If the pickaxe is a multi-tool should it then also give you brimstone? Using it on a tree gives you wood/bark/branches.

Repro steps:

  1. Take steel pickaxe (the multi tool you can make at lvl43 I think)
  2. Go to shattered springs
  3. Harvest stalactites for brimstone
  4. Receive only copper and eveiary

What is eveiary? I belive that the pickaxe is bugged a bit now.

Confirmed. Pickaxe is bugged on grabbing secondary resources like brimstone. Has been reported, but have not heard/seen any resolution.

I used that steel made Pickaxe at Shattered Springs also to mind for Brimstone but my problem was a bit different.

I destroyed the Brimstone nodes as I normally would any other mining node. However, I got absolutely nothing in return with every strike of the tool. I tried this with 3-4 Brimtstone nodes, got very annoyed. I then constructed a cheap old Stone Pick and what do you know! The Stone Pick mined the Brimstone like the right tool should!

I was using the Pickaxe on regular stone and ironstone nodes and it was working fine.