No Main Menu (ESC doesn't stick?)


#1

From inside the game, on server, seeing my character…I hit ESC to access the menu and it pops up for a split second and closes again. If I hold down ESC, it has the same action.

I just installed the testlive server again. US. Win7 Home Premium. I can’t change keybinds, can’t access Admin status, I can’t even exit out of the game. I have to Alt tab and then right click the Conan Exiles on my task bar and exit window to shut down the game. I tried rebooting steam. I tried verifying files. I checked my keys for sticky substance, just in case it was a stuck key issue. None of these seem to be causing the problem.


#2

have found a temporary work around. It seems if I go into my Inventory and then click ESC, I can access the menu that way. Usually I ESC out of my Inventory, but instead of returning me to the game, it brought up the menu.


#3

i think you have to resert your binding to make it work


#4

Thank you. Resetting keybindings fixed the issue. I was then able to reapply my keybind changes and not haev the issue reoccur.


#5

You could also try Ctrl-M which will bring up the main menu. XD


#6