No sound and no subtitles in game


#1

All starts really nice. Sound on the sponsors sounds great but when i arrive at main menu there is no sound anywhere. And the same happens once I enter to play, there is no sound anywhere, it’s all mute. And besides, there are no subtitles. The logo appears that they are speaking but subtitles do not appear and they can’t be heard.

I love the game, cause i play the tabletop game but it’s impossible to enjoy without sound or text, I can not see the plot, just go senseless.

PS: I have reinstalled the game several times and I have obtained any solution.

Please help.


#2

Nothing has been solved with the patch. I still have no sound and no subtitles. ¿Someone have any solution for that? Some people have sound but no subtitles. If at least it had sound, I could play a little more :disappointed_relieved:


#3

Expercning no sound issues as well. Looking fwd to fix so that can play the game.


#4

Guys, did anything improve with yesterday’s patch? The sound issues are particualry tricky to lock down. Can you let me know what cards you are using?


#5

Sennheiser GSX 1200 Pro no sound. But this is not important, since I made a refund and I hope in the future I will no longer contact your company.


#6

I’m sorry to hear that, we will continue to look into the issue.


#7

Same here. Knäpptyst.


#8

I’m sorry but finally i picked a refund of the game. I love Mutant: Year Zero. I have all the corebooks of the role game, but with no sound and no subtitles was impossible to me to play. I expect in the future can you solve the problems with all of this stuff.


#9

We found the sound issue and are working on a fix, sorry for the wait guys!