No Sound in the game


I hear sounds for the (what is it, 7 logo videos?) but as soon as I’m in the title screen and every following area I don’t have any sound. Just the occasional popping sound that actually hurts.
I use the external sound card sennheiser gsx 1200 pro.

Please help.


EDIT: i plugged my head phones into my onboard sound of the motherboard and that works. I have sound now. But I’d really prefer using the soundcard, the quality is much, much better.

1 Like

Similar problem. If I start the game with the standard sound of the laptop, then the music and sounds can be heard normally. But if I connect the Bluetooth headphones, the sound and music disappear, and when the volume is changed, there are “clicks”.

Xiaomi laptop:
Windows 10 (Home)
intel i5-7200U
NVidia GF MX150

Sony MDR XB950N1 Headphones

I also have issue with sound in the game. I can only get sound through my Oculus Rift headset. If I disconnect it there is no sound from the other outputs. I have not tried a different USB headset since I only have mini jack sets. It seems that it does not use the sound output that I have set in windows or it does not support sound through mini jack output? Sound works fine in other games/programs.

update: so I got sound after disconnecting the rift and deactivating the digital output driver. Seems the game does not choose the windows default sound setting but some other setting? It works now that the only sound option I have is the jack output.

The same problem with the GSX 1200 Pro, this is the second game that does not work fine with an external sound card.

The patch is useless, the sound problem will be fixed at all, no?

Hi, its Mark from TBLC. Do the affected machines all have VR headsets connected? We think the issue is that UE4 is defaulting to the connected headset’s audio device.

I encounter the problem when I use the full screen setting, but not in Windowed Full Screen.
I do not have a VR headset.

1 Like

We might have a fix for you, its hard for us to test however as none of us have the issue. Theres a bug with how UE4 detects the sound device, we have addressed it and will push a patch out in a couple of hours.

1 Like

I do not have a VR headset, there is no sound in the game.
Patch came sound still no, thanks for the hell have to do the return of the game. Just let us choose a sound device. And do not make useless patches.

Hi, just bought the game and i don’t have any sound while playing :sob:
I can hear music when i open the menu, but it takes a few seconds to
start playing. I can hear sound at the intro (all the brands logos)

I’m using a fx8350, rx480, sennheisser gsx1000 external audio card, win10 pro.

What i tried:

  1. i had disable every other audio device on windows, only my gsx is enable and set as default.
  2. tried to disable the “exclusive” property on my audio device, enabled it, disabled it, no change.
  3. Restarted, reinstalled, already done.
  4. I can see the game on my sound mixer, volume is up and working fine.
  5. i tried changing the values on the audio tab, changing the display size, changing the display resolution, etc.
  6. Looked up for a solution on forums… nothing.


Note: When i started the game the first time, i had the subtitles on spanish, i changed them to english but nothing happened, checked the menu again and it showed Language = English, so i changed back to spanish saved the changes, opened the menu again and changed the language to english and that make it work. I don’t know if this has anything to do, but… who knows… maybe it helps.

We have reproduced the issue. Working on a fix guys! Thank you!

OK, here is what we found, its an engine issue. but can be worked around.

Seems like the issue is caused by the audio device being set as ‘Communication audio’. If you set the device as ‘Main Audio’ in the windows settings (see above) audio works correctly. We will commit to a menu selector in an upcoming patch. Please let me know if this helps for now. Thanks Guys!

It works!!!
ty ty ty!

1 Like

No problem, we shall look into having an easy device option in the future.

No sound in my game either. Not even on the first splashscreen (which appears to be frozen but goes away if I click).

My computer is plugged into my tv via HDMI cable. The TV serves both as a display and a sound output device. Plugging in a headset into the computer changes nothing.

For the solution above, I don’t understand what I should do. I did found the pannel shown above. I do not have a choice of output devices since I only use one I guess.

I have no subtitles either.

Nope does not work and this was Dec 2018, where is the device selector patch?

Anyone? Are they even supporting this game anymore?

Okay Now i have gone through and disabled every driver and uninstalled all other audio in device manager except for the 16 bit plantronics usb headset I would use to play the game and no dice. The most infuriating part is it will play the intro movie sound.

I can’t believe this is a problem let alone one that has not been fixed in months. I always forget Funcom has great ideas but absolutely no Quality Control.

Just got to be way more careful when I buy your games until the forum’s are not littered with bug reports.

Yes, we are still supporting the game, but we’re not always able to answer all forum threads immediately so we ask you to be patient.

Now, onto your issue: Since the solution above didn’t work for you it’s most likely that you don’t have the same audio bug that the other guys in this thread were having. What kind of computer hardware are you using? Is the headset an USB headset or a regular minijack headset?

There’s no other audio device on your computer? No “Speakers” or “Default” or anything when you try to select an audio device?

Subtitles might not be turned on by default, so try double checking your in-game settings.

Couple things. It is the same bug exactly. I am on a laptop btw. I have all other sources disabled. My guess is, it is defaulting to my hdmi audio which I can only disable by uninstalling the driver which I tried. I have the same problem as everyone else, no audio in game but movie audio works fine. I have tried the on board sound, I have tried using a sabrent usb sound card and the plantronics USB sound card I mentioned in my previous post. I have spent hours on this. It seems like an easy patch fix.

Is it something on the steam version of the game? How can this actually still be a problem? Don’t assume that because one person found your work around worked that is applies to everyone.
Most people will just give up if someone promises a patch and nothing comes of its.

I am just very irritated because I have owned the game for a while but was too busy to play it and can’t get a refund and when I read the forums it was 4 months since you said they would patch it and people still have the same issue. If you don’t believe me check on steam.

Also, it is hard to believe you are supporting a game when the last post with someone having the same problem went unanswered.

Msi stealth laptop
16 gigs of ram
1060 6gb gpu
realtec audio but I am using a plantronics usb headset