Noble outfit not animating on female character

,

I just noticed that the bottom part of the noble outfit doesn’t animate at all when wearing it like shown in the character window when adding it to yourself.
It is completely static, sort of glued to the feet and stretches as feet are moved apart, does anyone lese have this problem?

Yep. It’s an old bug, which possibly relates to character height. Clothing and hair physics break on characters (and NPCs) who are taller than standard. The same stretching happens with e.g. Lemurian robe bottoms and Derketo Acolyte bottoms.

It’s a known issue and logged on Funcom’s Trello board as “under investigation”.

1 Like

A long investigation since day 1…
Crap, should they hire Sherlock Holmes for this case?

2 Likes

Normally this problem goes away after relogging, at least it does to my experience (just had it yesterday with the lemurian robe bottom on a dancer).

1 Like

Crap I knew about them being taller could sometimes cause a problem, my character is 1 notch shorter than default, never had a problem with any other outfit than this robe on her, also I’ve tried it on several npc’s with same stretching result… Might have to do some testing to see if more clothes act the same - Thanks for the input guys :slight_smile:

Have tested the Noble Skirt on the player and the Thralls which are all height 50, and can safely assume that the physics of the skirt itself are faulty.

I did some additional testing last night with NPCs of various heights and came to the conclusion that you’re right, Kumiko. The Noble skirt does stretch and stick to the legs regardless or character height. I may test some more with other items of clothing on the same thralls so see if the same bug happens with clothes that used to be height-dependent.

I did some tests with noble skirt on various npc’s of different height, I did manage to make it animate a couple of times if I stood on the same tile as them, but it didn’t always work.
I also tried some different outfits/armors and did not notice any animation problems, however I found it weird that they stopped animating at different distances, some would animate 6-7 tiles away while others stopped at a much shorter distance :face_with_monocle:

Restart mostly works, but when you chance gear the physics are gone again and sometimes only takes a while to load.

Tested yesterday

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.