NPC/Thralls Not Respawning!


#1

Game mode: Singleplayer - 0 Mods
Problem: Bug | Misc
Crash dump link: N/A

I am having a problem where the npcs are not respawning at thrall camps. I have tried everything over the past two days. I am no where near a camp my house is near croc boss pond and I have landclaimradiusmultiplier=.1 I also changed the spawn rate to .5 for them to spawn twice as fast and I still have zero npcs. Tribesignorelandclaim=True is on as well.

Camps I have not even been to or cleared out are already empty.

Singleplayer / Zero Mods / Not anywhere near camps… / Multiplecamps have the issue… both near and far.

Please help! I have been posting in the Steam discussions forever trying to find a fix.



#2

I have the same problem. I restarted a game thinking I was somehow too close (though Ive seen playthroughs on youtube that were closer) and doubled the distance with the same result. Empty camps all around me. I counted 71 paces (yards?) and 91 paces last time. This time I’m much further.

It was only single player that this happened. No problems on official server with this.

More Info: I built my base a little bit closer to Gallaman’s Tomb than Cannibal’s Rest, and both Cannibal’s Rest and Narrowneck Span are empty.


#3

I’ve been having the same problem. I thought it was my base proximity but I’m pretty far away and they’re not returning.


#4

I have the same problem.

I have killed the NPCs, but now they are not respawning and it’s been two days.

Any info regarding this?


#5