Nudity Setting Completely Missing From Gameplay

It was working for me just fine the first day I played, but the day before yesterday, I logged on and noticed my nudity settings were completely missing.

I am playing with a friend using the exact same Windows Store version of the game as me, and he does not have this issue.

The setting is missing in Single Player, Private Servers, Official Servers, and on the main menu, no matter what I do. Even if I create a new character, while I can select “partial” on the character creation screen, it does not take effect, and as soon as the character is created, I check the settings and nudity is missing.

I don’t know if this is related, but I setup a private server on this same PC, and when I log into my Single Player game, it displays the Server Message of the Day from my Private Server. Please note that nudity works for everyone else on my private server just fine, and we’re all in the same region.

Anyone know what’s going on?

Basic Info:

Platform: Microsoft Store
Issue Type: Gameplay
Game Mode: Online Private
Server Type: PvP
Map: Exiled Lands
Server Name: =SERVER NAME=
Mods: =MODS=

Bug Description:


Bug Reproduction:

  1. Start the game 2. Connect to FunCom servers

Check to see if you have the nudity dlc installed, then also check the nudity settings on the title screen. If it’s blank, click it and it should appear with the drop down selection. Repeat steps in game too

I do have the nudity dlc installed, but I don’t just mean the dropdown is blank.

I mean the dropdown is completely missing. I can’t post images or links because I’m a new user, so you’ll just have to trust me when I say that where nudity used to be (under Language in the Gameplay section of the settings), it is now completely blank.

It’s like:


Show Name plates

So doing more research, I found out if I disconnect from the internet (so it doesn’t connect to the funcom servers), I can see the setting, exactly like this post here:

Except I’m not using the Game Pass version, I have the Complete Edition.

Now that my account leveled up I can post a picture.

Greetings everyone and welcome to the forums.

Regarding the situation at hand, @ToneDeezy have you tried repairing the game via the Microsoft Store? If so, does it still happen?

Hello! Thanks for the reply, I am loving the game.

I have tried repairing the game. I’ve also tried doing a complete reinstall, and when that didn’t work, tried to repair that new install as well.

After doing some research, I did find one way to get the setting to appear, and that’s by launching the game in offline mode?

I’m in the exact same region as multiple other players who aren’t having this issue, so I’m not sure why playing online is causing this.

Obviously, I can’t host or play on a private server without a network connection, so that’s not really a solution though :laughing:

I have tried everything I can think of outside of reinstalling on a completely different PC, and I still cannot resolve this issue.

This might be a long shot but what difficulty are you selecting?
Is the option for full nudity available if you choose custom difficulty?
If yes select full nudity in custom difficulty then full nude in character creation.
I had an issue similar basically I can only get full nudity on custom difficulty. Good luck

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.