Nudity stopped working 😢

I go into settings and the nudity drop-down is blank, which it should not be.
I set it to full, load into the game and the drop-down is blank again.
If I set it to full, no change.
No changes made to XBSX.

FC! Did you break my immersive experience with entertainers? :face_with_raised_eyebrow:
Really, I only use it for the lady dancers. Everybody running around naked would be weird. :eyes:

P.S. This started a patch or two ago, I think.

You need to wait a second or two for the nudity option you’re after to appear in the drop down menu. Check the settings on the main title screen, make sure to wait until the desired nudity option appears. Double check your server settings in game (use admin if needed).

Tried the waiting game, the settings won’t stick anymore. Pre or Post server load.

Change it first in Server Setting, Then change it in base setting.

Hopfully its just that.

A few quick questions that might help narrow down the issue

  1. are you playing solo, or are you online on a private server?

  2. are you actually in a correct region, or are you changing your region to match?

I’ve experienced the same problem you’re having and managed to fix it, I can’t say exactly what fixed it, but can give some possible avenues with a bit more info

Don’t worry, we’ll get those balls jiggling

Whoa whoa whoa, wrong body parts! LMAO!
I’m looking for the return of…
download (2)
Solo, XBSX.
US location works after, you do what’cha gotta do to get the download.

1 Like

Nope. :cry:

This can actually cause the dlc to become deactivated, I’ve had it happen. A very small message popped up when it deactivated.

When I had it get disabled the only fix I could find was to delete and change regions to redownload and then reactivate the dlc. And then making sure to always be on a region that accepts it.

I know you didn’t need to match the region to play it at some point, but from what I’ve read that was changed and I’ve not been able to make it work without

Another possible tip that has worked out some kinks (that’s what she said) for me before. Try going into your settings on the main page of the game before loading up and make sure it’s ticked on full there, as well as the server setting in game

I know this can be fixed as I’ve had it happen a few times too. The fact that you’re seeing the possibility for full in the options and it’s not working is weird though

I’ll try those and post what works, thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.