Official Server PvE #3731 Sudden Issues


#1

Game mode: [Online | PvE
Problem: [Crash | Bug]
Region: [Americas]

After 2 random logins with ALL my Lvl 60 inventory gone, now this:

Began prepping for another cold region foray with Flawless Cimmerian Armor & several legendary weapons when I suddenly “lose connection”. Never happened before in 100s of hours of Conan game play (or any others I recall).
After about 10 minutes my server 3731 shows up again on my list but I had NO chance to select spawn locale so I wind up naked in the jungle (last dropped bedroll).
So where the hell is all my gear? Nope, no dead bodies, it’s no where at home. After 3 NO inventory logins & now this bogus crash that loses yet another complete set of expensive or irreplaceable gear, I am well & truly pissed off.
Where is the recourse Funcom?

Steps on how to reproduce issue:
1.
2.
3.
4.


#2

looks like what happened to me, was based in dessert died game froze woke up way up north
So I hustled back south and you found my base in a state of decay all with in 2 hrs.

FYI
lol while trying to get back i decided to make a clan, lil did i know i’d have to kill all my Thrawls who treated me as an invader and most of my items stated i don’t own them.


#3

Hey everybody,

We’re aware of stability issues with official servers:

We’re also collecting information about it in this thread, please come by and share your feedback with us:


closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.