Offline player mode goes back to the character creation screen

Game mode: [Offline | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

So, does this mean I can finally stop playing this unbelievable bugfest game or is there a any change that this will be fixed in the future? Basically all my save data has been lost, or more precisely, it’s there but cannot be used by a game, instead the new game opens.

There has been so many errors with this game that its closer to a joke now than a real game, but if the save data is gone, then I can finally give up with this game and do something else. So is there any hope to actually continue with this game?

Steps on how to reproduce issue:

  1. Continue game
  2. Offline mode
  3. Wait - does not load game, instead opens a new character creation
  4. Same with the offline and online saves

Hello @itarumaa, welcome to the forums!

We’ll need additional details in order to assist you in this matter, as this is not a common issue.

Do you recall any procedure or taking any steps with both the game and console that led to these issues?

Do you have your saves backed up on the PS cloud?

By online saves, do you mean that you’ve seemingly lost your character on official online servers?

Is your PS4 set as the primary system?

Before this error, the game was removed and reinstalled, saves copied to usb stick and then copied back to the game after the installation was ok. Then the game was working fine, well except the lag and I did play more, maybe 5-10 hours. Eventually then PS4 was in sleep mode, then I did play some more and then logged out from the game when I was in a safe place next to my bed in base. All this time offline mode and private server.

Then at the later time I did reopen the game and did those steps informed before, the game went to the new character start up screen. So I checked the online saves and those were from previous day, I did copy those over the saves in the PS4 local saves and tried again, but it was the same. And by online saves I mean those files that are stored in Playstation Plus cloud service. The PS4 is a primary system as well.

I have lost Conan game saves before, at least 4-5 times but always I was able to copy the saves from PS plus online cloud service and continue gaming. Now I cannot do that anymore since both saves seems to be corrupted and the game “continues” back to the new character start up screen, I just tried this again.

Could you please try proceeding past the character creation and checking if any of the previous content ( for example your base ) is still present in the world, to determine if there was a database corruption and a new one was created or if the issue just relates to the character itself?

Also, do you recall changing anything about your profile prior to this occurrence, such as the PSN name?

The base is there, but does not belong anymore to this new character. So basically everything related to the character is gone. For me, the Journey was the main thing I was playing this game, so not good. I haven’t changed PSN name.

Thank you for providing the requested details, we’ll register the issue for our team to look into.

Just to get this bit of information out of the way, even though it might seem obvious it could possibly result in the reported behavior, do you have multiple accounts on your PS and were you ever logged into another one other than your main during this process?
Lastly, have you tried the restore licenses option or even to rebuild the database?

Should you recall any additional steps that might’ve been taken from the reinstallation to the reported event, such as whether you’ve accessed the game from another console, feel free to share them with us as every bit of information helps with the efforts of replicating the issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.