Pak file corrupt or tampered with, verify integrity

Game mode: Online Private
Type of issue: Crash
Server type: PVP + PVE
Region: EU


[Describe the bug here]

Pak file corrupt or tampered with. It asks me to verify the integrity of the game through steam. This error has happened 3 times total in the last month, twice on a server with mods and once on a server without. When I verify the game it tells me that either 1 or 2 files have been reacquired, but it doesn’t tell me which they were. This isn’t a constant problem, as I am able to open up the game and play for several hours or days without issue, but I know that others have had it on official, private, modded and unmodded servers as well as single player. In all my digging I haven’t found any hard and fast solutions for it. I’m not super good with computers so all I really know how to do is do a reinstall, which I’ve done and have still gotten the error, or unsubscribed to mods, which has been suggested in previous posts and have not solved the problem (as far as I know since there have been no solution updates to these posts that I have seen).

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Unknown, happens randomly on different servers.
1 Like

It’s a semi common problem with Steam games in general.

A complete reinstall is not required. Navigate to your Steam Library and Right Click Conan Exiles, then select Properties.

From here, select the Local Files tab and click on “Verify integrity of game files.”

2 Likes

this is actually happening to me now with the most recent update they launched.
I have never had this issue with loading the game, and the error comes as a double
popup window, even though i only loaded it once.

Verifying files for me, nothing is wrong nothing is reacquired or anything.
This isnt a steam issue, its more then likely a conan update that botched
things, an it only happens to catch some folks at random like myself and
the topic creator.

Please look into this! Im a streamer, an i was supposed to stream the game
tomorrow (saturday 3pm pst USA ) but apparently looks like im going to have
to reinstall it entirely in order to make that a reality because i doubt im going to
get an answer in response within a proper amount of time to fix it an meet my
streaming deadline.

I play on a unofficial server. This server didnt have mods, and now it does but
it ran just fine both before an after mods were installed - i havent played since
the update an today was going to be the first 5/10/2019 @ 10pm pst USA

Game mode: Online private
Type of issue: Bug-Error
Server type: PvE
Region: NA


This is happening to me now with the most recent update they launched.
I have never had this issue with loading the game, and the error comes as a double
popup window, even though i only loaded it once.

Verifying files for me, nothing is wrong nothing is reacquired or anything.
This isnt a steam issue, its more then likely a conan update that botched
things, an it only happens to catch some folks at random like myself and
the topic creator.

Please look into this! Im a streamer, an i was supposed to stream the game
tomorrow (saturday 3pm pst USA ) but apparently looks like im going to have
to reinstall it entirely in order to make that a reality because i doubt im going to
get an answer in response within a proper amount of time to fix it an meet my
streaming deadline.

I play on a unofficial server. This server didnt have mods, and now it does but
it ran just fine both before an after mods were installed - i havent played since
the update an today was going to be the first 5/10/2019 @ 10pm pst USA


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Update game to recent update
  2. Launch game
  3. Get the opening cinema story while dbl windows popup in the middle screaming about "Pak file corrupt or tampered with please verify integrity of files
  4. error window closed, game immediately shuts down

Game mode: Online official
Type of issue: Pak file corrupt error, Fatal errors
Server type: [PVE]
Region: NA


Game randomly crashes every 30 min~ 3 hours or so. They are “Pak file corrupt error” or "Fatal errors.

I have updated all of the drivers and verified the integrity of the game files. I’ve followed up on AMD workaround issue involving tabbing out.

Any idea what else to do to fix these crashes?

Thanks.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

Unable to reproduce the error as it seems to happen at random times.

My specs are:

Processor: Intel Boxed Core I5-6600K 3.50 GHz, 6 M Processor Cache 6 for LGA 1151
Mother Board: MSI MSI Gaming Z170A GAMING M5 LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.1 ATX Intel Motherboard
Graphics Card: MSI - Radeon R9 390 8 GB Video Card
PSU: EVGA 110-B2-0750-VR 80 PLUS Bronze 750W Semi-Modular NVIDIA SLI
Cooler: Corsair Hydro Series H100i GTX
RAM: G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000)

Hey everybody,

We’ve merged all posts reporting this issue over the past 24h into this thread. Please remember to first do a quick search in the forums to see if your issue was reported recently before proceeding to open a new thread about it.

@Exto
Regarding the crashes, remember to unsubscribe and uninstall any mods you might be using as they can sometimes cause these crashes.

@ValkyrieBlu & @LadyAnailaigh
Welcome to our community.
We’ve gotten a few reports about this in the past, particularly after a new patch is deployed. Please make sure to verify integrity of the game files, and unsubscribe from any mods that could be causing this issue. After a patch comes out, please allow the mod creators to make their creations compatible with the latest version of the game.

I have no mods, never have installed one before.

Do you have any integrated graphics card in your system? We’ve had issues in the past with them interfering and causing these Fatal Error crashes.

I do know how to verify the files, and as stated it has come up with one or two files that need requiring. This fixes the problem temporarily however, and it does seem strange that it happens during gameplay. I’m not sure how said files can change and become corrupt in the middle of a 4 hour long game session. Whenever I finish the verification and restart the servers with mods, it doesn’t need to update or anything because if the mod was changed during my gameplay, I wouldn’t be able to get back in because the server has a different version of the mod until its restarted.

Game mode: Online private
Type of issue: Crash
Server type: PvP
Region: EU


Since the recent 2 patches i have been gettign a PAK error (one ive never had before) tbh ive nvr suffered from this before, this requires me to re-validate my files as it corrupts one of the files, but then its all working fine again… until the next time.

I’ve had 4 in total over the past 3 days & it’s not cool give my char is ingame helpless whilst im scanning files & ■■■■■■■ about, meanwhilst im being robbed & raped ingame, not cool really.


No. My graphics card is not integrated. As posted above,

My specs are:

Processor: Intel Boxed Core I5-6600K 3.50 GHz, 6 M Processor Cache 6 for LGA 1151
Mother Board: MSI MSI Gaming Z170A GAMING M5 LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.1 ATX Intel Motherboard
Graphics Card: MSI - Radeon R9 390 8 GB Video Card
PSU: EVGA 110-B2-0750-VR 80 PLUS Bronze 750W Semi-Modular NVIDIA SLI
Cooler: Corsair Hydro Series H100i GTX
RAM: G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000)

I’m actually having “fatal error” crashes more often and basically everyone on the server knows me as the guy that crashes often. For instance we went to kill Undead Dragon together, 6 of us, and I crashed 3 times. Please refer to my most frequent crash screenshot below:

I have the issue with updates right after getting a DLC… verify files, and its fine again

I tried varified the files 3 times now… no luck for me :frowning:

Will this issue be listed on Trello I wonder.

Please don’t bump threads and open a new one if the issue persists after being closed automatically and still happening.

Thanks.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.