Pak file corrupted error

Game mode: Online official servers and singleplayer
Type of issue: Crash
Server type: All
Region: NA

I never got this error until a couple patches atfter the expansion came out. It happens randomly while I am playing. Sometimes it will happen 5 min after joining a server. Other times it will take hours to happen. Recently though it has been happening very early into joining a server or playing single player. I have tried verifying the integrity. I do not use mods. I have tried completely wiping the game from my PC and reinstalling. I have recently just replaced my HDD as well. All of my other games work just fine. This one just doesn’t seem to want to work. I really enjoy this game but I can’t play it if I can’t fix this issue. I have tried searching for anything that could give me a solution to this error and none of the other posts I have searched have come up with any solution. I emailed funcom support and am currently waiting for an email back but their automated email said to also make a thread about it if the other ones weren’t able to fix my issue.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I happens whenever I get into a single player or online server within 5 min- 2 hours time range.
  2. Recently it has been happening more around 5-15 min into the game.
  3. Currently have not reproduced it cause I uninstalled it in frustration.
  4. Last time I did reproduce it was around 30 Aug 18.
1 Like

I began having the same problem after playing Testlive and changing back. I will do a full re-install and see if that fixes it.

first pc-specs may still be helpfull to give an idea.

Then did you verfie game-files on steam ? Sometimes files got corrupted, after patches, updates, switching to testlife or just so. So first to do.

Also let’s say that CE is running more better on a ssd than old fashioned HDD. It’s faster in loading, smoother and all. Other games may work well on you HDD, this depends the game.

Yes, I verified files on Steam, several times a day the last several days. I just completed a re-install and go the same error and am verifying once again.
After nearly 1500 hours of successful play without this problem on the same machine, I find it hard to believe it is my hardware configuration all of the sudden.
If I had to point a finger at something that has changed I would have to say the game ran without issue just fine up to and while I was playing the most recent Testlive Event. It only started having the corrupt or tampered with pak file problem when changing from Testlive back to live version.

I just finished the File Verification after reinstalling and there are 5 files that needed to be downloaded.

Great you found a clue, let’s hope this will fix your issue.

I have never played the Test live. So that doesn’t fit my issue. And the game ran just fine before the third patch I think. Cause I got back into CE when the expansion came out. I was able to run it on high graphics on any server without any issues. It wasn’t until a few patches after the expansion came out that I started experiencing this. There have been multiple others that have made these posts tried everything that other people have suggested and it never works or it works for a short amount of time then starts up again. I am looking for a permanent fix. not a temporary one.

EDIT: And I put it in my initial post that I tried verifying the integrity. Sometimes it says some files were missing. Other times it says none were missing. I still wind up with the same error regardless.

I got that same message yesterday for the first time ever, when I was logging into a server. I verified the files through steam and it said there was 1 file to be fixed. The game worked fine after that.

Possible solution:

I’ve been getting crashes of varying frequencies since I started playing. Sometimes it would include a “pak file corrupted” error. Validating files never helped for long, running chkdsk and Windows Mem Diagnostic didnt help, updating graphics drivers didnt help, reinstalling the game didnt help, etc etc.

I finally read a tip online and learned about MemTest86. Apparently Windows Memory Diagnostic tool is garbage. MemTest86 is a free program that does a much more thorough test of your RAM. Though Windows gave my RAM a 100% fine, MemTest86 found all sorts of faults. If you find errors, you have to play trial and error to figure out which stick is bad. I removed one RAM stick and ran the test again and got no errors, so I know that stick had problems. I’m down 8 GB RAM, but I played last night without any crashes for the first time since I got hooked on this game.

1 Like

Looks like that did the trick. I put in about 4 hours without issue.
I would think that it has something to do with the patching process. It seems files are becoming corrupted during it for some reason.
After reinstalling I got an error where BattlEye flagged the exe file as tampered with however that was not resolved by file check only through a system reboot did that clear.

This topic was automatically closed after 7 days. New replies are no longer allowed.