PAK FILE ERROR - It should be a top priority to fix it

This error has been around for years, and I have seen far too many people leave the game, solely and exclusively because of this irretrievable and unsolved error.

People have tried everything, verifying files, reinstalling, deleting, formatting the pc, switching pc, switching server in game, everything.

But this error always shows up and I assure you that losing everything in a pvp server due to the appearance of this error, makes you leave the game forever.

PLEASE FIX IT.

Prioritize this task

2 Likes

What pak error? There are at least 2 different ones out there. Have you done any custom modifications to your game files?

im getting the same error as well its from mods but those mods are fixed … just funcom stupid corruption error detector is wrong.

What are you implying here, that modifying your game can’t possibly cause any problems as long as the modification was recompiled after 3.0 was released? Nonsense.

I’m also getting a pak error.
Tried the usual steps, verify files found nothing wrong.

An old thread suggested deleting recent .pak files. I deleted the recent stuff, verified. re-downloaded like 12gig of content.

I’ve done everything shy of reinstall, but the reports I’m reading suggest that doesn’t work.
A few years too late to ask for a refund.
3.0 has had all sorts of problems, its been really rough.

Super bummed.

I’m also getting the pak error, and so is my husband. Neither of us is using mods. After the last patch, my game data suddenly became corrupt.

Is anyone here using an SSD for their game?

I started getting frequent “.pak corrupted” errors over the last couple of days, to the point where it would crash as soon as I got on the server. So I finally did what the error dialog suggested and told Steam to verify the integrity of the files, and it turns out that 4 files were actually corrupt and had to be downloaded again :man_shrugging:

And no, I don’t use mods.

So, basically, if you’re using an SSD, then you might want to actually have Steam check your file integrity and also take a look at your SSD’s health stats.

Like @Narelle said, you need to be more specific.
You guys in this thread are talking about at least 2 separate things :slight_smile:

If you are getting an error that some of your mods are corrupted after yesterday’s patch, just like @Dragoonduneman above, then that is not a “pak file error”…
And no, @Dragoonduneman Funcom’s “corruption” detector isn’t wrong :slight_smile: Technically it “is” a form of corruption… Long story short, they patched a security hole in the modding system that allowed mods to load assets from outside of their folder or the shared folder. So any mod (regardless of how old or new it is) that was doing this will no longer load until their authors update it and clean up their local content folder so all the assets are in the proper place.

If you’re getting the pak counting error where the message says you have more pak files then needed… then sadly you do have more pak files than needed usually from problems during downloading and installation and typically you want to delete some of the old ones from the content/paks folder until the problem goes away.

There might be other pak relater errors too :smiley: That’s why you need to be more specific :stuck_out_tongue:

Not the recent, the oldest ones :stuck_out_tongue:

1 Like

Here is what happened with mine- I attempted to load a previously played co-op game. It went partway through loading, then I got an error saying that one or more of my .pak files are corrupt. After that, it closed out and I was back to the Steam desktop.

As mentioned, I do not use any mods. Also, the game is installed on my main drive, not an SSD (if that helps).

Yea, in that case it’s more than likely that your installation got corrupted, typically could happen with a download / patch error and there was an update the other day.
What you can do in that case is just verify your game integrity.
You right-click the game in the steam library list, select Properties, then go to Local Files and click the Verify integrity of game files button

Never installed mod

I didn’t say anything about mods and you are yet to describe what error you are experiencing.

1 Like