PC base game from GamePass + Seed of Evil Crash on Launch

Hi,
I finished Mutant Year Zero on my XBox, and would very much like to continue my adventure through Seed of Evil on the PC. However with the base game installed on my PC from Gamepass and the expansion installled in crashes immediately with no dialogue or error code. On a clean install with the various app data cleaned down the steps are:

  • Launch game.
  • Click ‘any’ key/button.
  • Synchronises saves.
  • Completes and immediate CTD.

I’ve tried the various solutions posted around the forum but have had no success. Is there a patch in the works? Is there an ETA if so?

Thanks!

Hello @diziet, welcome to the community!

We’ll need additional information in order to further assist you:

Please share your Computer specs with us, such as CPU, RAM, GPU and whether the game is installed to the HDD or SSD.

Could you please share one or more of the crash logs privately through DM ( you may find them within the AppData\Local\ZoneUE4\Saved\Crashes folder )?

It would also be of great help if you’re also able to share the save files.

CPU: i7-6700K
RAM: 4 * 8GB Corsair 3200Mhz
GPU: Radeon VII
Game: Installed to C: SSD

I’ll try and PM the crash logs and save files. I have tried playing the game without syncing saves etc. and it did load and work; I didn’t want to progress to actually saving anything for fear of blatting my real files.

Apologies for the late reply, I expected the forum to email me.

I have no ZoneUE4 folder in %LOCALAPPDATA% is that the right path for a Gamepass install on windows? I do have:

AppData\Local\Packages\FuncomOsloAS.MutantYearZeroRoadtoEden_pkaskhy6cdq4g\LocalCache\Local\ZoneUE4\ but the Logs folder is empty.

  • Edit: Just tried the game again, and it doesn’t even load now :frowning: *

Cannot provide you with any crash logs or save data now as I’ve reinstalled the game and the most recent patch means it doesn’t even load:

Faulting application name: ZoneUE4-Win64-Shipping.exe, version: 0.0.0.0, time stamp: 0x5d6e2360
Faulting module name: ZoneUE4-Win64-Shipping.exe, version: 0.0.0.0, time stamp: 0x5d6e2360
Exception code: 0xc0000005
Fault offset: 0x0000000000a7e39d
Faulting process ID: 0x46bc
Faulting application start time: 0x01d565880f96f677
Faulting application path: C:\Program Files\WindowsApps\FuncomOsloAS.MutantYearZeroRoadtoEden_1.7.18.0_x64__pkaskhy6cdq4g\ZoneUE4\Binaries\Win64\ZoneUE4-Win64-Shipping.exe
Faulting module path: C:\Program Files\WindowsApps\FuncomOsloAS.MutantYearZeroRoadtoEden_1.7.18.0_x64__pkaskhy6cdq4g\ZoneUE4\Binaries\Win64\ZoneUE4-Win64-Shipping.exe
Report ID: e9d1d485-3959-4c5b-a77a-9cfc520707b8
Faulting package full name:         
FuncomOsloAS.MutantYearZeroRoadtoEden_1.7.18.0_x64__pkaskhy6cdq4g
Faulting package-relative application ID: App

So I have no save data synced on this machine any more, and no way to sync it.

One further edit, I don’t appear to be able to PM anything, I can’t find the option either via your profile or mine. I do have a Report.wer file for the crash above.

Hi

I have the same problem. I played PC version through Xbox game Pass. Today (8th september) I started the game and Xbox client started to download 6GB of data (update? dlc?). After that I can not start it again. Black screen appears and window closes immidiately. What a shame I just spend few hours playing the game, and I really loved it.

Please let me know if this is game issue or Xbox game pass fault. I am playing on i5-4440 and GTX1070Ti

Same issue was working fine till there latest update, now it won’t launch, not one reply from them on the subject either.

It’s shame as the game is great but I’m sick of poor support from devs

1 Like

We apologize for the troubles that the latest patch has brought to some users, the developers are already aware and looking into the game pass crash on startup and it will be addressed as soon as possible.

@diziet we’ll reach out to you through PM.

Same problem, Game Pass on PC, same kind of crash as other above.

Hello @bouncy, welcome to the forums!

The fix for the game pass issue has already been submitted should be going live soon, apologies for the inconvenience.

Is this patch released? I can’t launch the game yet with the version 1.7.18

Mine just updated, so the game does launch again now. Still crashes as soon as it syncs saves and I click any key on the splash screen.

Provided ZIp of local app data and new wer file via pm. Hope it helps.

1 Like

Hello @master94ga, the latest version is 1.7.19, which effectively corrects this issue.

@diziet, as the original crash on startup issue has been fixed, we’ll keep in touch through PM to assist with the sync one.

Since patch it now loads intro (new) but crashes during game pass sync.

Could you please share your system specs together with a crash log as requested in the above replies?

Also, how many saves and sessions do you have on the XBOX?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.