PC Bug - Unable to select weapon bug is back


#1

Game mode: Private Live PvE C
Problem: Players unable to select any tool or weapon in toolbar.
Region: EU


Managing our server, I have had 4 players who, at different times, have been unable to select a tool or weapon. There doesn’t seem to be any pattern for what causes it.

As you attempt to select one, you hear the tools animation noise, and your arm twitches, but immediately unselectes it.
The solutions for fixing it are just as random too.
Each player had restarted their game and verified their files before finding a fix.


Player1
Solved it by emptying their entire inventory, hotbar and clothing into a chest. Came out of the chect, returned , took a bow, one shot, then afterwards was able to play


Player2
Nothing worked for them until we rebooted the server, after which they were ok


Player3
Claimed that repeatedly pressing the Backspace key solved it.


Player4
They solved it by restarting their game 3 times. 3rd time lucky.


#2

seens animation related more.

The best workaround if found, is hitting twice the space bare for some people, or playing any emote, then you should be able to draw weapons and tools again.

Like said, it’s just a workaround more, it’s a bug that’s need fixing, i agree.


#3