[PC Game Pass] Failed to verify DLCs - Some DLCs may not be available during gameplay

Game mode: [ All ]
Type of issue: [ Other ]
Server type: [ Select one: N/A ]
Region: [ US ]
Mods?: [ No ]


Bug Description:

PC Game pass version - Error message sometimes when clicking any of the “play” buttons from the main menu that says “Failed to verify DLCs. Some DLCs may not be available during gameplay.”


Expected Behavior:

That I can click play and I get to play the game.


Installed Mods:

N/A


Steps to Reproduce:

  1. Install the PC Game Pass version of the game
  2. Launch (sign into Live services first launch)
  3. Once at the main menu, click either of the top two menu items (Join server or play solo/coop)

NOTE: It’s worth noting that I am also hitting the “Failed to Login” bug and actually can’t play the game at all, but every 10th-15th click of the play button the “Failed to verify DLCs” error pops up first, which is immediately followed by a “Failed to login” error message. From what I can tell, I have all of the DLC installed.

1 Like

I see this every so often on Steam. Like 1 out of every 100 launches or so. Ive never tested to see if it actually affects anything. I just restart the game and 10/10 times the next startup is a normal success.

Anyways, for what it’s worth.

2 Likes

I’m having the same issue. I thought that maybe it was because the game wasn’t being installed to the system drive (C:) but after a long uninstall/reinstall I’m still unable to access the DLC.

Thanks for the info. I suspect that this is tied to the login issue itself because I’ve quite literally spent a solid hour launching, relaunching, clicking Play Single Player (hundreds of times now) and it’s the same loop over and over. Seeing as how I can find posts related to the login issue itself dating back multiple years I’ve kind of written off the Game Pass version at this point. Wild to me that I’ve yet to meet a person who can actually login to the Game Pass version yet the game is still up on that platform as-is…

When this happens, like you said, once each year once, also GeForce doesn’t launch mostly. So full game relaunch, and it’s fixed.

GamePass version has been out less then a week. Your “dating back multiple years” is a bit inaccurate there.

2 Likes

Apologies, I didn’t mean to imply that this specific version of the issue has been around for that long, rather that searching ‘Failed to Login’ for this game in general turns up very similar results dating to well before this version was launched. The intended point was that if that this has been an issue for that long, it doesn’t seem to bode well for folks who are being hit by it here.

The vast majority of those issues were resolved with patches. There is an active mega thread of GamePass issues where Funcom has been gathering data.

It’ll be fine.

2 Likes

has there been any updates to this I have been having the same problem where it states that if do not own DLC but when sent to the page it is stating that I own it and it has been installed

Game mode: [ Any ]
Type of issue: [ Bug ]
Server type: [ Not Applicable ]
Region: [ NA ]
Mods?: [ No ]


Bug Description:

On startup, I receive the error “Failed to verify DLCs - Some DLCs may not be available during gameplay.”

When attempting to use Isle of Siptah DLC for either online or offline play, I receive the message “You do not own the DLC”. The Windows Store is opened to the DLC content page where the item is already purchased and installed.

Attempts to remove/reinstall, move the game to the system drive failed. VPN enabled/disabled, run as Administrator attempted, nothing worked.

This was in the log:

2021.06.08-19.14.29:544][164]LogFuncomLiveServices:Display: [90e54c57555a55fc55143e32b7f244ac]
[2021.06.08-19.14.30:108][198]LogOnlinePresenceWindows:Warning: Successfully set the presence status for user UniqueNetId [0x90000014ED613].
[2021.06.08-19.14.31:608][288]LogOnlineEntitlementsFls:Error: Failed to update entitlement cache.
[2021.06.08-19.14.31:608][288]ConanSandbox:Warning: Unable to update Entitlement cache due to: CloudScriptHTTPRequestError - The script made an external HTTP request, which returned an error. See the Error logs for details.
[2021.06.08-19.14.31:608][288]ConanSandbox:Error: CloudScriptHTTPRequestError - The script made an external HTTP request, which returned an error. See the Error logs for details.
[2021.06.08-19.14.31:608][288]ConanSandbox: Requested Message FlsDLCVerificationFailed. (Currently Active message FlsLoggingIn)
[2021.06.08-19.14.31:608][288]ConanSandbox: MessageBoxWidget: Failed to verify DLCs Some DLCs may not be available during gameplay.
[2021.06.08-19.14.31:609][288]ConanSandbox: Force closing message box type FlsLoggingIn. 
[2021.06.08-19.14.31:609][288]ConanSandbox: Check for modded session...


Expected Behavior:

Isle of Siptah is available for new games and online games


Installed Mods:


Steps to Reproduce:

Start the game.

is there an update to this because I am having the same problem

If you want to play you should pick it up on Steam or GOG where it works, because a piece of software that is allowed to sit broken for this long does not bode well for it’s future. If they ever do resolved this issue, how comfortable are you with the reality that should a future update break things again, you might be asked to wait this long just to resume playing a game that you may have sunk hundreds of hours in to? I’m generally not this pessimistic, but 10 days straight of selling an a piece of software that seems to have such a widespread issue seems egregious. Its’ been sitting on Windows Store/Xbox companion app broken for 10 days straight now; unusable since it launched there for a non-trivial number of people (I’ve yet to talk to a single person who has successfully played this version of the game, and that number is well over 30 at this point).

Same here. Made the mistake of purchasing all dlc including isle of siptah and I haven’t been able to use it once in over a week. No amount of game restarts, reboots or reinstalls have fixed the issue. Filing for a refund with microsoft.

All DLC is completely unusable.

I’m using the gamepass version. I’ve tallied 54 launches in a row (no kidding) and the issue persists.

I’ve ben playing on Game Pass (PC) successfully this whole time. The recent patch seemed to break it for both myself and my friend. A reinstall fixed it for me (I was unable to update - see the recent patch megathread). Now my friend’s having this DLC issue.

I’ve troubleshooted as much as I possibly could on my end with every possible solution under the sun. It’s been 11 days since this was first reported and it has not even been acknowledged by the devs, so I don’t expect a fix anytime soon. I’ve already requested a refund from microsoft and plan to move on.
I just kept checking back because as someone who also works in a development enviroment, it’s mind baffling that these issues have persisted for this long, with no means for the user to fix them and absolutely no feedback or acknowledgement from the developer.

ya I gave as long as I could I just went with a refund from xbox I sorry but if I bought it I should be able to play it there is no excuse for this to be going on