#PC my buglist (misc bugs)


#1

Platform: PC
Game mode: Private Testlive g-portal host
Version: actuall version 94750/17645
Problem: Misc
Crash dump link: (if applicable - fill out the crash report and enter your email to get the link)

Thats the only mod i have running
250 Level Mod (cant post a link. what a joke) ID= 918977659

*sometimes lootchests are bugged and never is loot inside
i have a perfect screenshoot of the bugged chest on steam but i cant post links here… Normal i make better bugreports…
Edit : Lol new user cant upload pics… I see you only want 0815 bugreports… Grrrrrrrrrr

*I placed a chest. filled it and then i only can grab all and cant fill new stuff inside. I demolished the chest. I become the ressources but the chest isnt gone and yes i only placed 1 chest. Not 2 on the same place.

*the most time i am offline in clanwindow when i play

*sometimes i have 5 sometimes i have 10 in Encumbrance.

*sometimes corpse are gone when they fall to ground and no they are dont back when i run a way a little and come back. The same with own corpse when i die.
when a corpse falls down in water he is always gone.

*when i login a stonefoundation broke but no foundation is gone

*very critic and fatal bug. All npcs who run into water stuck in water and only a serverrestart fix this. With this bug its very easy to crash an server.

*always when i come to the Cave of Thralls on entrance a rock falls from sky

and many more. I write more when i remember me and pls let us post links… or do you dont wanna better bugreports ?

Edit :
*Journey is bugged.
I wear more then one time light armor but no achievement.

*grass (grow) on stonefoundation

*wind and sandstorm optic effect inside house (hair breeze in wind or its darkinside when a sandstorm is outside… )


#2

*NPCs put a weapon in inv and dont let it in there hand when they are tamed.

*NPCs stuck much often in there bonfire

*when you kil npcs and harvest them the bag is on ground but empty but before there where loot inside the corpse.

*you cant build a foundation again under a workbench/forge and so on when you destroyed the foundation by accident. you must destroy the forge and then you can build the foundation again

*sometimes bag on ground dont disappear. only a serverrestart helps here

*in a few coal spots is only rock inside

*when your overloaded and you open a chest the “you are overloaded” logo always overlaid the chestinventar… that s…

*sometimes when you eat the healthbar in hud schows you lost life but when youre in inventar and eat you see you dont lost life

*sometimes the npcs stutter when they walk but fps and ping is high (and cpu und Ram of server is ok)

*there are iron spots under rockspots. So its an collisions request bug

*there is an bug on the end of a building it looks like the sun shines on foundation… but its ceiling up. Sun cant shine inside.
This bug triggeer the next bug. When you stand on a end of building the screen flicker because the engine means there must be sun but its inside so no sun but the engine cant decide so it flicker. The building is new. Perhaps a serverrestart fixed it.
Cant post a pic or video here. …

*sometimes i have sandstorm in a house (half shelter effect without reason on a few spots inside the house)

*in wheel of pain you cant see in inv which npc is ready tamed. Only on the right side you see there is taming in progress. But when you have 4 archer with the same name inside… with 3 who are ready you cant take out when only one is in progress ?

*when a kudu attack a tamed fighter he dont defend himself. He starts the attack when i become damage… ha ha… nice trick for an exploit


#3

*since yesterday i have no shellfish in two of my shellfish traps. No serverrestart in this time.

*yesterday the npcs go back to there position where i have placed there. today… they stand around random after a fight.

*when you place an large carpet on sandstonefoundation you can see the foundation on the carpet

*the bearer cant waer more then the outher npcs… so its useless

*my tamed archer always wanna go in melee fight… i must take the meleeweapon out then they usw the bow… but when you tame an archer he hqad always both weapon inside… Priority bug

*i move an fighter but the fighter is on his old place. Only his logo is on the new place then you have the fighter in your target. its not over his head

*sometimes you see the bedroll on map. sometimes dont…

*jamila the pirate queen lies around and “walk”

*near the The Black Galleon is a camp before. There is left a tent with an archer under it. With onehand sword/axe you cant hit him. You must lure him out.
On Steam i have a screenshot but ha ha i cant post links and cant uplaods pics…

*you stuck in the middle of a nashorn when you attack it

*i come online and cant see the coming sandstorm. clanmember warned me, but i havent seen it. So the sandstorm query comes only when your online. Not when you login after the sandstorm effect starts in the distance.


#4

Version: actuall version 95365/17742

the most bugs are not fixed.

New (found) :

*when you have an tamed npc in follow and you log out or crash the npc dont follow you after login and you cant bring a tamed npc to follow you. Error message you have to much thralls. Only a server restart help… what a joke…

*all maxed altars have a beam to sky. Not the derketo

*i had a Black hand Capatain in follow. I was on roof of my house. Normal he follow me (stairs from ground to roof) but today he glitch into the building and dies… medium armor 750 hp and glitch only 5 walls (blocks) down and dies… looks like today is the day of the big jokes … Grrr


#5