PC Patch (25.06.2020) - Some music, AI and server browser fixes

Greetings, Exiles!

We’re releasing a patch where we’ve bundled in a few fixes dealing with some pending issues, such as AI pathfinding in the Well of Skelos, neverending combat music, some additional hate list issues, as well as server browser problems.

Thanks again for your ongoing feedback and support, and stay safe.

Please remember that updates can mess with your installed mods. We suggest taking a backup of your current database before updating to any new patch if you have mods installed.



  • Made followers a little less prone to voluntarily walk into the lava in the Well of Skelos and be engulfed in fiery flames as if they were walking outside in Oslo these days.
  • Fixed additional hate list issues in the Warmaker dungeon and the Unnamed city.


  • Purge NPCs should no longer try to teleport inside a building when they can’t find their target.


  • Fixed an issue where Favorite Servers would not work. They can now be filtered using the Favorites filter.
  • Steam query port for dedicated servers should work as before.
  • Added a few changes in regards of how mods are downloaded when required to join a server.
  • Players should receive falling damage again.


  • Fixed an issue where combat music would continue playing if the player’s target leashed back.


Thanks for the patch - hoping all’s well now

PS: Admins on Private servers, do a Backup before updating where possible (just in case) :slight_smile:


My servers are working. Favourites are working too but last played server didn’t show on top of list.

Pak file corrupt or tampered with while trying to join after patch, another [RETRACTED DUE TO COMMUNITY GUIDELINES VIOLATION] patch I see.

1 Like

Same for me 2 minutes to download the hotfix, 10 minutes to verify file integrity, 44 minutes to re acquire 2 corrupted files.
Happens every time to me, and nope never ever had or used a mod in conan and there are no mods on the server for anyone.

1 Like

Private, Modded Server:
Took a long while for server (EU and Modded) to show up (and I mean several minutes), and when it did, it showed PING as ‘???’ and character age also ‘???’.

Waited and ping went back to the relative high value that now appears to be the new ‘normal’. Got in okay. Base took a while to load in, but it finally did and there do not, at present, appear to be issues.

I Hope no one has issues other than slow loading. The main server now shows as a Favourite. (yay)

UPDATE: Five minutes later…

Ah! The game just dropped me out of game and back to Conan game screen.

Server no longer showing in listing, and waiting for the listing to repopulate.

Am guessing that the server(s) handling the new Funcom link back to Steam is not quite as robust in relation to sheer global volumes and updates running to cope just yet (going to make some fortified coffee I think)

Another 5min:
Rinse and repeat. After getting in okay, server Ping showing, but still high (age showing ???), a couple of minutes and auto-disconnected from game.

Logic(and purest speculation on my part) suggests that whatever the new system is, trying to viably cross-reference the many official servers and all the private (and now local too?) to allow them to all verify and maintain that verification of every player character, whether new or abandoned, and then to keep that all synched will be quite an exciting process to try to balance and manage. Should this be the case, good luck and crom’s speed as I kinda guess it will be needed :slight_smile:

  • I tried the Steam query to log in and it didn’t work.

  • Also, Battlemetrics (example) says: “Server failed to respond to query”

  • Favourites are working.

  • What is the “Age” new filter? It appear as “???”. Should we change something in our serversettings.ini / Engine.ini … ?


Same for me, corrupted modlist after the update, had to verify file integrity and download again 500 Mo of mods.

And since the update, our server isn’t showing, and we’re unable to join it with the direct IP.
It’s a moded server, so I will try soon with a blank DB and modlist.

And I’m curious too about the age filter.

My servers are working and not using -Multihome but we are getting this:

SourceServerQueries:Verbose: Got message of size 25 contents: 255255255255084083111117114099101032069110103105110101032081117101114121000
SourceServerQueries:Verbose: Got message of size 15 contents: 255255255255086052050057052057054055050057053
SourceServerQueries:Warning: Received unknown request with opcode 86
SourceServerQueries:Verbose: Got message of size 15 contents: 255255255255085052050057052057054055050057053
SourceServerQueries:Warning: Received unknown request with opcode 85
1 Like

I’ve an almost similar issue with :

  • Log spam from the SourceServerQueries on servers using -multihome
  • Crash in the SourceServerQueries thread

I have submitted my findings to GTX (my host) and I am waiting for their config team to look into the issue. I had the same problem with my TestLive server (which was running this patch without any mods) and the issue was only resolved after GTX moved my server to a different machine.

EDIT: The issue appears to be related somehow to the server configuration and the connection to SteamQuery port.


Same problem here.

After the update, our private server crashes consistently shortly after startup. I have tried removing all mods (after backing up the database) and the problem persists.

The crash report in the log reads as follows:

[2020.06.25-10.22.58:001][ 24]LogWindows:Error: === Critical error: ===
[2020.06.25-10.22.58:001][ 24]LogWindows:Error: 
[2020.06.25-10.22.58:001][ 24]LogWindows:Error: Fatal error!
[2020.06.25-10.22.58:001][ 24]LogWindows:Error: 
[2020.06.25-10.22.58:001][ 24]LogWindows:Error: Unhandled Exception: EXCEPTION_STACK_OVERFLOW
[2020.06.25-10.22.58:001][ 24]LogWindows:Error: 
[2020.06.25-10.22.58:001][ 24]LogWindows:Error: !0x0000000000000000
[2020.06.25-10.22.58:001][ 24]LogWindows:Error: 
[2020.06.25-10.22.58:001][ 24]LogWindows:Error: Crash in runnable thread SourceServerQueries
[2020.06.25-10.22.58:012][ 24]LogExit: Executing StaticShutdownAfterError
[2020.06.25-10.22.58:012][ 24]LogWindows: FPlatformMisc::RequestExit(1)
[2020.06.25-10.22.58:012][ 24]Log file closed, 06/25/20 11:22:58```

Same here. Modded Server -> Crashes after not even 5 minutes after a player joins.

Modlist: https://steamcommunity.com/sharedfiles/filedetails/?id=1580164112

Host is: GTX
I don’t know if it has -MULTIHOME active.

1 Like

Since the Patch today our private Server isn´t showing anymore.
Gladly we didn´t have such big issues as other servers after the update 41, but now I tried to find it for more then 1 and a half hour and nothing shows up.
When I click “Favorites” it shows nothing.
I don´t relly know what to do. Maybe someone knows how to fix the problem? :slight_smile:

It is a little weird. According to Discord, some private servers are working fine, but others have player disconnects after a couple of minutes. This implies that the other hosting companies have a setting that got changed via the patch. I say this because I was playing without issue before the patch and now get disconnected after two to three minutes. This is not a crash, but just getting bounced back to the game main menu.

I guess this just means a delay in anyone on those hosted servers being able to play again.

Will update if/when back in.

1 Like

Did you try connecting via IP?

We are experiencing the same issue, as others on this thread. Server starts up and crashes, rinse and repeat.
The log file ends on this:

[2020.06.25-11.47.41:355][374]LogDataTable:Warning: UDataTable::FindRow : 'GETTHRALLTIER'     requested row '25' not in DataTable '/Game/Systems/Thrall/ThrallTierDataTable.ThrallTierDataTable'.
[2020.06.25-11.47.41:356][374]SpawnTable:Error: Data: USpawnTableComponent::GetThrallTier - could not find SpawnTable with ID: 25
[2020.06.25-11.47.45:824][509]SourceServerQueries:Verbose: Got message of size 25 contents: 255255255255084083111117114099101032069110103105110101032081117101114121000
[2020.06.25-11.47.45:843][509]SourceServerQueries:Error: SourceServerQueries Socket closed unexpectedly
Script stack log unavailable (DO_BLUEPRINT_GUARD_BASE==0)!

[2020.06.25-11.47.46:695][531]LogThreadingWindows:Error: Runnable thread SourceServerQueries crashed.
[2020.06.25-11.47.46:695][531]LogWindows:Error: === Critical error: ===
[2020.06.25-11.47.46:695][531]LogWindows:Error: Fatal error!
[2020.06.25-11.47.46:695][531]LogWindows:Error: Unhandled Exception: EXCEPTION_STACK_OVERFLOW
[2020.06.25-11.47.46:695][531]LogWindows:Error: !0x0000000000000000
[2020.06.25-11.47.46:695][531]LogWindows:Error: Crash in runnable thread SourceServerQueries
[2020.06.25-11.47.46:717][532]LogExit: Executing StaticShutdownAfterError
[2020.06.25-11.47.46:734][532]LogWindows: FPlatformMisc::RequestExit(1)
[2020.06.25-11.47.46:734][532]Log file closed, 06/25/20 13:47:46

Before this, there are a lot of warnings and errors like this:

[2020.06.25-11.47.25:610][902]LogDataTable:Warning: UDataTable::FindRow : 'GETTHRALLTIER' requested row '24' not in DataTable '/Game/Systems/Thrall/ThrallTierDataTable.ThrallTierDataTable'.
[2020.06.25-11.47.25:610][902]SpawnTable:Error: Data: USpawnTableComponent::GetThrallTier - could not find SpawnTable with ID: 24

There is a GET call to https://ce-sps-ams01.funcom.com:7600/get_server_rating which seems to be offline, so the webserver returns and bunch of html.

Private modded server, hosted by GTXGaming.

Nope that´s the only thing I didn´t try. Therefore I wait till our Server Admin is online, because I can´t see the IP without running any programm or stuff.

Patch incomplete : Music stops now when target leashes back. The remaining problem, which also causes infinite combat music looks like this (“I” is “player”) :

When I get hate from a target , it comes to fight me until I reach “DisengagementDistance” If someone/something also triggers “my” NPC, it will fight the one it hates the most (seems to be the closest)
If I go far enough from the other fight I started, this fight will be faked (no damage) probably until I’m far enough for them to despawn. In this faked combat, hate towards me doesn’t seem to decrease and the music doesn’t stop.
If I go far and fast enough to despawn the NPC I triggered (run away with a horse along a river with many crocodiles), I also think the hate doesn’t decrease.

If this can help, regards


So far it seems that GTX are one of the hosts affected by the crashes. It might not be -multihome itself but something related to their server configuration. Other providers seem to be fine.